1. floridarandy's Avatar
    iPhone 5s. When I receive a tweet it shows up twice, once as a Notification from Twitter and a second time as a SMS. How do I eliminate the SMS and receive only the Twitter app push notification?

    Running iOS 8.1.3

    Thanks in advance.

    floridarandy
    03-05-2015 05:46 PM
  2. floridarandy's Avatar
    SOLVED: Easy to fix. As long as you're getting BOTH the twitter notification and the SMS, simply go into the last 404-04 SMS you received and reply STOP. Done.
    03-05-2015 06:47 PM
  3. Just_Me_D's Avatar
    Have you gone through the Twitter app's settings as well as its website settings to see if there's an SMS option you can disable? I no longer use Twitter, but when I did, I used numerous Twitter-related apps but don't recall ever receiving tweets via SMS.
    03-05-2015 06:49 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-05-2015, 09:59 PM
  2. Blood & Glory Immortals battles the ancient gods' wrath on iPhone and iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-05-2015, 05:40 PM
  3. When I type, the words change to other words. How do I stop this?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2015, 03:23 PM
  4. Replies: 0
    Last Post: 03-05-2015, 02:30 PM
  5. Apple notifies users of Aperture's pending removal from Mac App Store
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-05-2015, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD