1. Ledsteplin's Avatar
    They ask for feedback but it doesn't seem like they listen to it.
    I've noticed they do if it's an issue that's important to them. But other issues we feel are important they ignore. This build is much better than 660. No problems so far. Not one crash. I can't tell yet if it's looping. Doesn't seem to.

    Good night!

    06-07-2015 01:04 AM
  2. Ledsteplin's Avatar
    It is still looping. And I've had 2 crashes this morning. Other than that, it's better.


    06-07-2015 06:09 AM
  3. dictoresno's Avatar
    For two forums, the ones I use most, I don't have the"sub forums" option. I don't understand this. I have it for the other forums I don't go on. I send multiple feedback and it's always same thing. Fix one thing which breaks another. I give up.


    Sent from my iPhone 6 using Tapatalk
    06-08-2015 10:19 PM
  4. Ledsteplin's Avatar
    4.2 (667) update, and it seems the same as the last one. Still loops. Had 1 crash. SMH! This all started December 29th with 3.3. Almost 6 months and they still can't get it decent. I miss a lot of posts and threads because of the looping. I'm going back to 4.1 again.
    Tapatalk update-imageuploadedbytapatalk1433869069.578791.jpg


    06-09-2015 11:57 AM
  5. pr1nce's Avatar
    The problems started with that dreaded 3.3!
    06-09-2015 04:42 PM
  6. Ledsteplin's Avatar
    I'm back on 4.1 until the next update for beta. William Yang said they would fix the looping issue. There's also an external link issue where it shows "502 Bad Gateway", I think. The threads in the discussion cards are too big. Only 3 cards show on the page. In compact mode it should show at least 4 cards. You can see here where I made the one at the top smaller. 4 would fit at that size.
    Tapatalk update-imageuploadedbytapatalk1433942860.237325.jpg


    06-10-2015 08:27 AM
  7. Just_Me_D's Avatar
    I'm back on 4.1 until the next update for beta. William Yang said they would fix the looping issue. There's also an external link issue where it shows "502 Bad Gateway", I think. The threads in the discussion cards are too big. Only 3 cards show on the page. In compact mode it should show at least 4 cards. You can see here where I made the one at the top smaller. 4 would fit at that size.
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1433942860.237325.jpg 
Views:	31 
Size:	137.9 KB 
ID:	82949


    I installed the latest beta for a hour or so, but I've since reinstalled v4.1. I think I'll stay out with it for a while.
    06-10-2015 08:31 AM
  8. pr1nce's Avatar
    I'm back on 4.1 until the next update for beta. William Yang said they would fix the looping issue. There's also an external link issue where it shows "502 Bad Gateway", I think. The threads in the discussion cards are too big. Only 3 cards show on the page. In compact mode it should show at least 4 cards. You can see here where I made the one at the top smaller. 4 would fit at that size.
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1433942860.237325.jpg 
Views:	31 
Size:	137.9 KB 
ID:	82949


    I've been back on 4.1 for a few days. I'm staying here for now.
    06-10-2015 11:42 AM
  9. Ledsteplin's Avatar
    Update to (669)! Still checking it out. The looping seems to have stopped. But it's kind of choppy at points while scrolling. We'll see.


    06-10-2015 11:21 PM
  10. pr1nce's Avatar
    Update to (669)! Still checking it out. The looping seems to have stopped. But it's kind of choppy at points while scrolling. We'll see.


    I just saw the update. I might load it up and test it out.
    06-10-2015 11:22 PM
  11. Ledsteplin's Avatar
    90 Participated in a row with no looping. It stopped at 90. That's better than 20 in a loop.


    06-10-2015 11:41 PM
  12. pr1nce's Avatar
    My subscribed subforums are not showing up in the subscription tab.
    06-11-2015 12:00 AM
  13. MarkY3130's Avatar
    My subscribed subforums are not showing up in the subscription tab.
    My subscribed folders are there, but the individual subscribed threads are missing. Bummer. I am still getting notifications for them though, so I'm sure they will come back in a future beta.


    Sent from my iPhone using Tapatalk
    06-11-2015 12:03 AM
  14. pr1nce's Avatar
    669 was sluggish. I'm back on 4.1.
    06-11-2015 07:30 AM
  15. Ledsteplin's Avatar
    I don't find it that sluggish, except for the initial loading of a forum. I don't ever use the subscribed tab. But nothing was there. It shows my subscribed in the notifications. I mostly just use Unread and Participated. William says they're working on these issues. I'm sticking with the beta a while longer. I want to see what other bugs there may be to report.


    06-11-2015 08:06 AM
  16. Ledsteplin's Avatar
    Update to 4.2 (679) Seems better. I think they're making headway. We'll see!


    06-11-2015 10:42 AM
  17. Ledsteplin's Avatar
    Notifications have been sticking and unresponsive at times. Others have that too. I get the "Draft" pop up every time I quote or post a photo.


    06-11-2015 05:34 PM
  18. warcraftWidow's Avatar
    Notifications have been sticking and unresponsive at times. Others have that too. I get the "Draft" pop up every time I quote or post a photo.


    Yep. I'm still having some looping as well.
    06-11-2015 05:35 PM
  19. pr1nce's Avatar
    Update to 4.2 (679) Seems better. I think they're making headway. We'll see!


    That's good. But I think I'll stick with 4.1.
    06-12-2015 12:09 AM
  20. Ledsteplin's Avatar
    Update: 4.2 (692) No issues so far. Still checking it. No looping that I see. I need to check quotes.
    Checked. No pop ups.

    06-12-2015 10:41 AM
  21. Just_Me_D's Avatar
    Update: 4.2 (692) No issues so far. Still checking it. No looping that I see. I need to check quotes.
    Checked. No pop ups.

    Hmmm, I may install it later today. Thanks for the update...
    06-12-2015 11:01 AM
  22. Ledsteplin's Avatar
    Hmmm, I may install it later today. Thanks for the update...
    Looks good so far. As good as 4.1 that I can see.


    06-12-2015 11:11 AM
  23. Just_Me_D's Avatar
    Looks good so far. As good as 4.1 that I can see.


    Very nice. I'll indeed install it later today. Thanks...
    06-12-2015 11:35 AM
  24. pr1nce's Avatar
    Is anyone else having issues with Tapatalk tonight?
    06-12-2015 09:30 PM
  25. Ledsteplin's Avatar
    The only issues I've had are with the notifications. Where it says "you" in the middle. It freezes at times. I tap "subscribed" then go back and it's OK.


    06-12-2015 10:04 PM
2,020 ... 4142434445 ...

Similar Threads

  1. BBM for iPhone updates with new look, group stickers, and more
    By iMore.com in forum iMore.com News Discussion
    Replies: 4
    Last Post: 12-31-2014, 02:50 PM
  2. Replies: 1
    Last Post: 12-29-2014, 07:04 PM
  3. Why do I have no storage space for the new software updates?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2014, 04:21 PM
  4. Why isn't my photo stream updating from my phone?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2014, 03:07 PM
  5. If I lose wifi during an update will the progress be lost?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2014, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD