1. Ledsteplin's Avatar
    The little spinning wheel that spins when opening a thread is annoying. Too much load time.


    Sent from my ancient iPhone 5 (no longer trustworthy)
    03-07-2015 10:27 PM
  2. pr1nce's Avatar
    The little spinning wheel that spins when opening a thread is annoying. Too much load time.


    Sent from my ancient iPhone 5 (no longer trustworthy)
    I agree
    03-07-2015 10:28 PM
  3. dictoresno's Avatar
    The little spinning wheel that spins when opening a thread is annoying. Too much load time.


    Sent from my ancient iPhone 5 (no longer trustworthy)
    Yea I've noticed that too, and sometimes it returns a "no post" error. Also appears to be a battery hog. I can literally watch my battery drop 1% every two minutes when browsing forums using Tapatalk.


    Sent from my iPhone 6 using Tapatalk
    03-08-2015 12:11 AM
  4. dictoresno's Avatar
    Wow I just had a huge crash and I'm unable to open anything on macrumors forum. I even reverted back to 3.6.0 and the error still remains. It keeps popping up every minute or so and even after acknowledging it and clearing my case, I can't get it to stop

    EDIT: it appears to maybe be on macrumors end. Looks like the site isn't responding and may be down.




    Sent from my iPhone 6 using Tapatalk
    03-08-2015 03:16 AM
  5. zerog46's Avatar
    Wow I just had a huge crash and I'm unable to open anything on macrumors forum. I even reverted back to 3.6.0 and the error still remains. It keeps popping up every minute or so and even after acknowledging it and clearing my case, I can't get it to stop

    EDIT: it appears to maybe be on macrumors end. Looks like the site isn't responding and may be down.

    http://tapatalk.imageshack.com/v2/15...da83af08ce.jpg


    Sent from my iPhone 6 using Tapatalk
    I don't know, I've had this happen to me twice last night on iMore and I'm using the regular version of Tapatalk.


    Sent from my iPhone using Tapatalk
    Last edited by zerog46; 03-08-2015 at 08:04 AM.
    03-08-2015 05:58 AM
  6. Ledsteplin's Avatar
    Yea I've noticed that too, and sometimes it returns a "no post" error. Also appears to be a battery hog. I can literally watch my battery drop 1% every two minutes when browsing forums using Tapatalk.


    Sent from my iPhone 6 using Tapatalk
    I haven't noticed the 1% drop, but that sounds like Facebook. Did you report it?


    Sent from my ancient iPhone 5 (no longer trustworthy)
    03-08-2015 06:56 AM
  7. warcraftWidow's Avatar
    Is it me or is the latest beta a little on the sluggish side?
    Agreed. especially after you add to a thread, it takes forever to update.
    03-08-2015 08:06 AM
  8. Just_Me_D's Avatar
    I just reported a bug, or at least what I think is one. My notifications don't clear after I click them, pretty sure they did that before this current beta update. Also, none of my notifications push. They used to but since like two updates ago, they don't anymore. Anyone else get push notifications for quoted posts, subscribed threads and PM's?


    Sent from my iPhone 6 using Tapatalk
    I am still getting notifications for quoted posts and PMs, but I have the others unchecked.
    03-08-2015 08:11 AM
  9. hatchettjack's Avatar
    Have they increased the font size yet?


    Sent from my  6+
    03-08-2015 08:46 AM
  10. Just_Me_D's Avatar
    Have they increased the font size yet?


    Sent from my  6+
    The font sizes are "small", "normal" and "large".
    03-08-2015 09:10 AM
  11. Ledsteplin's Avatar
    The font sizes are "small", "normal" and "large".
    Large could be a tad larger. To me, large looks normal size or medium.


    Sent from my ancient iPhone 5 (no longer trustworthy)
    03-08-2015 04:58 PM
  12. dictoresno's Avatar
    I haven't noticed the 1% drop, but that sounds like Facebook. Did you report it?


    Sent from my ancient iPhone 5 (no longer trustworthy)
    Not yet, I'm still trying to track it down to make sure it's the culprit.


    Sent from my iPad using Tapatalk
    03-09-2015 12:20 AM
  13. Ledsteplin's Avatar
    Has anyone found the images shown when posting to be annoying? On iMore it's a watch. Other sites show different things. I think it slows use down and is just annoying. I don't see the point in it.


    Sent from my ancient but trustworthy iPhone 5.
    03-10-2015 01:17 PM
  14. Ledsteplin's Avatar
    It also shows a car for this site.? Here's what I refer to.
    Tapatalk update-imageuploadedbytapatalk1426011913.810616.jpg


    Sent from my ancient but trustworthy iPhone 5.
    03-10-2015 01:25 PM
  15. warcraftWidow's Avatar
    Has anyone found the images shown when posting to be annoying? On iMore it's a watch. Other sites show different things. I think it slows use down and is just annoying. I don't see the point in it.


    Sent from my ancient but trustworthy iPhone 5.
    Agreed. Mine shows a watch then a car.
    Also posting via Tapatalk is really slow. After I tap Reply, it takes forever before the post is shown within the thread. It almost appears to lock up the app, but it's no if I wait a minute or two.
    03-10-2015 01:31 PM
  16. Tartarus's Avatar
    Tapatalk is dead set on destroying their reputation and chasing away its users. Such a shame
    03-10-2015 01:33 PM
  17. pr1nce's Avatar
    Has anyone found the images shown when posting to be annoying? On iMore it's a watch. Other sites show different things. I think it slows use down and is just annoying. I don't see the point in it.


    Sent from my ancient but trustworthy iPhone 5.
    I'm with you. What is that about? It just slows everything down and there's no reason for it.
    03-10-2015 06:50 PM
  18. Just_Me_D's Avatar
    Has anyone found the images shown when posting to be annoying? On iMore it's a watch. Other sites show different things. I think it slows use down and is just annoying. I don't see the point in it.


    Sent from my ancient but trustworthy iPhone 5.
    Yes, I have, and I'm not a fan. I want to able to post immediately like before without any unnecessary animation.
    03-10-2015 07:51 PM
  19. Just_Me_D's Avatar
    Tapatalk is dead set on destroying their reputation and chasing away its users. Such a shame
    It's one thing to try to improve an app, but dang, implementing stuff that screws up the app and garner a good deal of negative feedback is not the way to go.
    03-10-2015 07:53 PM
  20. Just_Me_D's Avatar
    Agreed. Mine shows a watch then a car.
    Also posting via Tapatalk is really slow. After I tap Reply, it takes forever before the post is shown within the thread. It almost appears to lock up the app, but it's no if I wait a minute or two.
    I'm just about tempted to delete the beta and install the official App Store version.
    03-10-2015 07:54 PM
  21. pr1nce's Avatar
    It's one thing to try to improve an app, but dang, implementing stuff that screws up the app and garner a good deal of negative feedback is not the way to go.
    I've hung in there with the app despite the negative feedback. For the most part I still like the app. I'm just not a fan of some of the changes in the latest beta. Please leave it alone.
    03-10-2015 07:58 PM
  22. pr1nce's Avatar
    I'm just about tempted to delete the beta and install the official App Store version.
    Yep me too
    03-10-2015 07:59 PM
  23. Just_Me_D's Avatar
    I've hung in there with the app despite the negative feedback. For the most part I still like the app. I'm just not a fan of some of the changes in the latest beta. Please leave it alone.
    Yeah, leave it alone after making it work like we want it to....
    03-10-2015 08:01 PM
  24. Tartarus's Avatar
    Funny thing is, those negative feedbacks started since Pro was discontinued and they started making changes.. Since then there is not been one single from the developers to meet the users in any way. They just keep changing the UI and stuff. But despite all their efforts, they can't meet their former status anymore. The app was just fine as it used to be.
    03-10-2015 08:07 PM
  25. pr1nce's Avatar
    Funny thing is, those negative feedbacks started since Pro was discontinued and they started making changes.. Since then there is not been one single from the developers to meet the users in any way. They just keep changing the UI and stuff. But despite all their efforts, they can't meet their former status anymore. The app was just fine as it used to be.
    The pro version was fine. I actually do like most of the latest betas and the last official except for the awful header montage. This latest beta needs some work.
    03-10-2015 08:11 PM
2,020 ... 1718192021 ...

Similar Threads

  1. BBM for iPhone updates with new look, group stickers, and more
    By iMore.com in forum iMore.com News Discussion
    Replies: 4
    Last Post: 12-31-2014, 02:50 PM
  2. Replies: 1
    Last Post: 12-29-2014, 07:04 PM
  3. Why do I have no storage space for the new software updates?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2014, 04:21 PM
  4. Why isn't my photo stream updating from my phone?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2014, 03:07 PM
  5. If I lose wifi during an update will the progress be lost?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2014, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD