1. Ultra50#WP's Avatar
    Has anyone had problem with the App Store loading blank pages in featured app section and top apps section? All I get is blank pages but it does show apps for update. I've got a 4S on Verizon.
    10-12-2012 07:47 PM
  2. Just_Me_D's Avatar
    I haven't had any problems like that at all. Sorry. Have you tried logging out of the App Store and logging back in or rebooting your device?
    10-12-2012 08:15 PM
  3. anon(153966)'s Avatar
    Same here, mine is working. I just had a Twitter app update pushed to my iPad.
    10-12-2012 08:47 PM
  4. ThePinkChameleon's Avatar
    I just had to update a couple of apps and was having a prob also. I was seeing the "date & time" setting thing saying it was wrong also, and it's not. I waited it out about 15mins and then it worked fine.

    I'm also on a 4S Verizon, 5.0.1
    10-12-2012 09:01 PM
  5. anon(153966)'s Avatar
    Common denominator here, two of you are on Verizon. Maybe it is a Verizon issue?
    10-12-2012 09:04 PM
  6. Admnhnly's Avatar
    I am having the same problem. The App Store is loading blank pages. Tried rebooting nothing works. I am using iphone 5 att
    10-12-2012 09:12 PM
  7. ThePinkChameleon's Avatar
    Well navI I would've though a Verizon thing also, mine literally was temporary only being buggy for about 15 mins and then seemed fine, but now I see an AT&T member seeing an issue too.

    In fact just checked my app store again and it loaded just fine. So it must've been a temporary quirky thing
    10-12-2012 09:30 PM
  8. phreddyl's Avatar
    Mine was messed up last night into today. Wound up at apple store and they had to do do a restore in dfu mode to get it to work.
    10-12-2012 09:50 PM
  9. Admnhnly's Avatar
    Mine is still not working just genius and updates are loading
    10-12-2012 09:59 PM
  10. phreddyl's Avatar
    Mine is still not working just genius and updates are loading
    Try the restore. It worked on both iPhone and iPad.
    10-12-2012 10:47 PM
  11. moskins's Avatar
    I've had this issue since last night. It appears Apple is aware of the issue and is working on a fix. Don't want to restore, but that appears to be the only fix.

    http://forums.macrumors.com/showthre...1466782&page=2
    10-12-2012 11:20 PM
  12. Massie's Avatar
    Same issue here; iPhone 5 on AT&T.
    10-13-2012 01:51 AM
  13. phreddyl's Avatar
    As of yesterday late afternoon Apple didnt know or at least said they didnt know- The "genius" that helped me said "oh you cant trust what you read on those forums" Then did a restore on my phone- hopefully before it reverts back they figure out the issue...
    10-13-2012 08:37 AM
  14. Ultra50#WP's Avatar
    My App Store problems seems to be correcting itself because the charts section works but the featured app section still loads a blank page. Search also does work. Hope this gets fixed soon.
    10-13-2012 09:54 AM
  15. TurboTiger's Avatar
    I had a problem loading up the CVS update last night. It would tell me it was no longer available.
    Worked this morning.
    I'm on VZ.

    Good Luck
    Last edited by TurboTiger; 10-13-2012 at 11:29 AM.
    10-13-2012 11:03 AM
  16. Just_Me_D's Avatar
    I had a problem loading up the CVS update last night. It would tel me it was no longer available.
    Worked this morning.
    I'm on VZ.

    Good Luck
    Same here. There was an update for my CVS app, but when I attempted to update, it stated that the app was no longer available. After about 4 tries, I deleted the app, rebooted my device and then reinstalled without a problem.
    10-13-2012 11:07 AM
  17. ThePinkChameleon's Avatar
    Same here. There was an update for my CVS app, but when I attempted to update, it stated that the app was no longer available. After about 4 tries, I deleted the app, rebooted my device and then reinstalled without a problem.
    I also got the same error msg but then finally updated and now the app doesn't work properly v1.10. I'm so pissed now I can't use this app and after reading some of the reviews n the update I see other people have the issue of it not working properly now either!

    I didn't do a reboot but I did delete the app for now until a fix comes out. Hopefully soon....

    EDIT: ok I just reinstalled it, and it seems to be ok now. Perhaps last night with the app store being wonky it didn't load right. *crossing fingers that it works*
    10-13-2012 12:05 PM
  18. 2BTs4Me's Avatar
    I had the same problem, but got around it by searching for the app in the app store, and then updating it from there.
    10-13-2012 01:38 PM

Similar Threads

  1. App Store problems
    By ajonesma in forum iPhone 4
    Replies: 3
    Last Post: 04-13-2011, 11:43 PM
  2. Help...App store problem
    By jburke2510JBURJburke2510 in forum iPhone 4
    Replies: 1
    Last Post: 10-17-2010, 02:28 AM
  3. App store problems ? 11/27/09
    By aimetti in forum iPhone 4
    Replies: 7
    Last Post: 11-27-2009, 11:37 PM
  4. App store problem
    By angelsniper45 in forum iPhone 4
    Replies: 12
    Last Post: 09-09-2009, 03:53 AM
  5. App store problems
    By Travisl1213 in forum iPhone Apps & Games
    Replies: 3
    Last Post: 05-30-2009, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD