1. grape8pe2's Avatar
    So far I've enjoyed all the new features in iOS 6, with one exception: Facebook integration and birthdays. Here's the problem, when Facebook is set to synchronize your contacts, it automatically syncs facebook birthdays to your iOS contacts. No big deal, except you cannot remove those newly added birthdays from your notification window. This occurs even if you set Facebook NOT to synchronize with your calendar and hide birthdays in the calendar app. This gives me two options:

    1. No Facebook contact integration. This keeps my notification window and calendar clean.
    2. Facebook contact integration with zillions of birthdays in my notification window. (I have way too many Facebook friends)

    I've tried every combination of settings to eliminate this with no avail. Anyone else have this problem/frustration?
    09-20-2012 12:06 PM
  2. ThisMayGetBrad's Avatar
    I developed an app to remove birthdays that facebook auto syncs.
    I just resynced my phone to update contact photos and it readded all the birthdays.

    Check it out - App Store - Birthday Remover
    09-24-2012 05:10 PM
  3. trtmazda3's Avatar
    Your best bet is option number one and then get a third party app like SmartSync. That app and ones like it will sync Facebook info with your conga ya a lot more reliably than the stock app will.
    09-25-2012 09:37 AM
  4. Alli's Avatar
    Will this also remove the birthdays I had in my calendar prior to getting all that FB crap?

    I developed an app to remove birthdays that facebook auto syncs.
    I just resynced my phone to update contact photos and it readded all the birthdays.

    Check it out - App Store - Birthday Remover
    09-25-2012 12:55 PM
  5. jim1969's Avatar
    I have the same problem. I don't want all the facebook birthdays on my calendar. But still showing up on notification bar.
    09-27-2012 11:23 AM
  6. hilly704's Avatar
    Hey - I had the same frustrations you had. However I just realized if you go to settings --> Facebook (its paired with Twitter and below the iTunes & App Store-Photos & Camera) and then under Allow These Apps to Use Your Account: Turn off Calendar (I also turned off contacts). Then restart your phone and pesky birthdays should be out of your notification bar!
    10-05-2012 10:27 AM
LINK TO POST COPIED TO CLIPBOARD