1. tlo07's Avatar
    Hi,

    Has anyone ever had problems logging into iMore on Tapatalk? I can log into the iMore forums just fine on my computer but I can't log in on my Tapatalk app on my iPhone (or my Nexus 7 either, for that matter). I even changed my login password online, and then tried to login with my new password and it still won't work. I always get an error that my login credentials aren't correct. Then after 5 tries I get locked out. On my N7, I even tried to uninstall the app and reinstall but that didn't work. I can't figure out why I can get in online but not through Tapatalk. I'm not having trouble with any other accounts, just iMore. Any suggestions?
    08-14-2012 09:27 PM
  2. Relletti's Avatar
    Try to wait 24 hours. Then try to log in. Make sure if your password has caps that you put them in. This worked for me .


    Sent from my iPhone 4s using Tapatalk
    08-15-2012 12:00 AM
  3. leahg725's Avatar
    I am having the same issue here... I also can't login to the imore forum app...
    09-26-2012 09:58 PM
  4. leahg725's Avatar
    It works after you change your password in the imore browser page
    09-28-2012 12:04 AM
  5. Jrome.brooks's Avatar
    I'm having the same issue I even registered a new account and still nothing
    09-30-2012 11:32 PM
LINK TO POST COPIED TO CLIPBOARD