1. Just_Me_D's Avatar
    I just fired up the Tapatalk app to post this message because the iMore app kept crashing while sending my last two replies in a different thread. When I force closed the app and restart, I would find that the replies were indeed posted. It was as if the app was having difficulty finishing the posting process, of that makes sense.

    UPDATE: I spoke too soon because the same thing is happening via the Tapatalk app. WTH?

    A reboot seemed to have fixed the issue.
    Last edited by JustMe'D; 08-21-2012 at 09:58 PM.
    08-21-2012 09:46 PM
  2. katrina2475's Avatar
    I really like it! I will be posting much more now. I don't know why but I just always forgot about Tapatalk. This is now on my home screen.
    08-21-2012 09:49 PM
  3. TurboTiger's Avatar
    Looks good and works great. Good job guys.

    Here are two suggestions:

    When I display my "Favorites" all of the forums I subcribe to are displayed. But the date and time of the most recent post is not displaying, like it does when accessing iMore site. Consequently, I you have to click on the forum to see if any posted since my last visit. More work for us.

    I would rather you guys have the stickies and the forum tabs combined. Again, have to click the sticky tab to see if anyone posted since the last visit. Again, more work for us.

    Hope you'll consider those for the future updates. Or maybe allow the user to configure that in settings.

    But again, a great app.

    Good Luck
    08-21-2012 09:57 PM
  4. vishhh's Avatar
    Really cool stuff !
    08-21-2012 10:00 PM
  5. GreenBerry84's Avatar
    Tried again to log in just now, still getting the same message invalid username or password!
    08-22-2012 06:45 AM
  6. ThePinkChameleon's Avatar
    So far i'm liking the new iMore App, but one thing i did notice and idk if its just me - i'm guessing its not. But, in the threads that have pics posted, (like 4S homescreen shots) if the pic was uploaded via PB they show up just fine, however anyone who put them up by way of " TapaTalk attach image" is giving me a box with a "?" in it, and posts that were done on the full site of iMore via "manage attachments" no pic shows only what the poster may have typed in along with their (invisible) ss.

    I'm sure you guys may have been aware of this already, so hopefully this can be resolved.

    (i know the manage attachements thru iMore's full site will not show at all, i just wanted to put that out there)
    08-22-2012 09:23 AM
  7. BLiNK's Avatar
    i think this is great for anyone who has not spent the $ on the Tapatalk app since this is FREE

    but if you are a member of multiple sites/forums you're better off sticking with Tapatalk
    08-22-2012 09:42 AM
  8. Jeremy's Avatar
    Thanks for all of the feedback so far. Another idea I had was to be able to enable push notifications for replies to a thread or post of your choice. I thought that would be pretty nifty.
    08-22-2012 11:36 AM
  9. Just_Me_D's Avatar
    Thanks for all of the feedback so far. Another idea I had was to be able to enable push notifications for replies to a thread or post of your choice. I thought that would be pretty nifty.
    You're welcome. As for the push notification feature, I thinks it's a good option to have, but after having used it via Tapatalk, it can be somewhat annoying. Every thread I responded to was automatically deemed a favorite and I was being notified of each new post & reply within my alleged favorites. Lol
    08-22-2012 12:14 PM
  10. BLiNK's Avatar
    Thanks for all of the feedback so far. Another idea I had was to be able to enable push notifications for replies to a thread or post of your choice. I thought that would be pretty nifty.
    yes, please do!
    08-22-2012 12:20 PM
  11. ght's Avatar
    I don't suppose there's any chance we could get a Cydia version that will allow browsing of the Jailbreak forums? Please?
    Jeremy likes this.
    08-22-2012 12:30 PM
  12. Jeremy's Avatar
    I don't suppose there's any chance we could get a Cydia version that will allow browsing of the Jailbreak forums? Please?
    Interesting thought...
    ght likes this.
    08-22-2012 01:08 PM
  13. seashell93's Avatar
    Keeps coming up with an invalid username and password message on both.
    Hey, I've just signed up for the forum (first post here!) but when I tried to log in using the app it kept failing. Any idea why?
    Tried again to log in just now, still getting the same message invalid username or password!
    Me too!! Can log in fine on PC, but app is not cooperating for me!
    08-22-2012 03:16 PM
  14. Just_Me_D's Avatar
    Me too!! Can log in fine on PC, but app is not cooperating for me!
    Have you tried uninstalling the app, rebooting your device and then reinstalling the app to see if you can logon?
    08-22-2012 04:39 PM
  15. salscott's Avatar
    Best forum app I've seen...actually, it's getting me to post after a long hiatus.
    08-22-2012 06:14 PM
  16. eejit's Avatar
    So far great app
    I'm not to good with all this tech stuff and never posted before
    I've got loads to learn so bear with me
    08-22-2012 06:28 PM
  17. Just_Me_D's Avatar
    So far great app
    I'm not to good with all this tech stuff and never posted before
    I've got loads to learn so bear with me
    Congratulations on downloading the new iMore Forums app and welcome to iMore. Your initial post obviously went well. . Don't hesitate to ask for help, advice or opinions and don't hesitate to offer the same. Enjoy your time here in the forums. Take care.
    08-22-2012 06:35 PM
  18. eejit's Avatar
    Cheers for that
    08-22-2012 07:18 PM
  19. Jeremy's Avatar
    Just to keep people updated regarding a Cydia version for the "hacking" forums. It's being looked into.
    Eileen89 and 3cit like this.
    08-22-2012 07:22 PM
  20. spcurtis81's Avatar
    I've just installed the Forum app on my iPhone 4S. I've logged in but when the app tries to load latest stories I receive the following error message...

    "Permission Error
    Security Error, you may not have permission to access"

    Is this a known problem or have I done something wrong?

    Thanks
    Steve
    08-23-2012 04:19 AM
  21. seashell93's Avatar
    Have you tried uninstalling the app, rebooting your device and then reinstalling the app to see if you can logon?
    Yes...didn't work. But thanks to iMore team post/suggestion about changing password, I'm all good now!! Yay!
    08-23-2012 07:18 AM
  22. Eileen89's Avatar
    I've just installed the Forum app on my iPhone 4S. I've logged in but when the app tries to load latest stories I receive the following error message...

    "Permission Error
    Security Error, you may not have permission to access"

    Is this a known problem or have I done something wrong?

    Thanks
    Steve
    The only time that I have received this message in the past is when I tried replying to a post in which the thread had been closed and I didn't realize it. Also check to be sure you really are looked into the app.
    Last edited by Irish Rose; 08-23-2012 at 05:03 PM. Reason: typo
    08-23-2012 08:52 AM
  23. GreenBerry84's Avatar
    Anyone having log in trouble change your password to something completely different, this worked for me, now logged into app successfully.
    08-23-2012 12:41 PM
  24. Eileen89's Avatar
    Just an update: The Jailbreak section is now viewable within the iMore forum app.

    Attachment 18339
    Just_Me_D and sherlock like this.
    08-27-2012 07:24 PM
  25. haxrnick's Avatar
    Just an update: The Jailbreak section is now viewable within the iMore forum app.

    Attachment 18339
    Saw this and had to check tapatalk. It's in there too. Thanks for notifying us.
    08-27-2012 09:31 PM
138 ... 23456
LINK TO POST COPIED TO CLIPBOARD