1. zstairlessone's Avatar
    I didn't notice the big unmistakeable 2011 in the title of an app - ESPN's Bowl Bound 2011 and tried to install it - after this last bowl season was over - thinking I would get a jump on next years college football season (silly me ), turns out it isn't available anymore (still listed in app store though). Now every time I start the app store to get something I get a message telling me it wasn't able to download the app and I have to acknowledge the message before it will open the app store.
    Does anyone know how to get rid of this? I have iOS 5.0.1 on a 4S
    02-10-2012 07:46 PM
  2. K.J's Avatar
    Had a similar problem, I emailed Apple via their website & asked to resolve.
    Quick response & was sorted.
    zstairlessone likes this.
    02-12-2012 11:58 AM
  3. zstairlessone's Avatar
    Awesome, Thanks! I'll do that too.
    02-12-2012 02:05 PM
  4. time-passes's Avatar
    had a similar problem , i restarted my phone and tried again and it worked
    zstairlessone likes this.
    02-13-2012 03:01 PM
  5. zstairlessone's Avatar
    That worked, saved a call, but I don't know why it happened - weird
    02-17-2012 08:11 PM
  6. silverwiz's Avatar
    Just restart your iPhone and you're good
    02-22-2012 11:08 AM
LINK TO POST COPIED TO CLIPBOARD