1. mike.one's Avatar
    I got imame for 4s a couple days ago before it got pulled, I finally played with it today and it worked but after fiddling around with the option settings it asked me to restart and now it keeps crashing! Is there anyway for fix this... im not sure whether it's because i played with the options or because of the rom or because I synced my phone. Any help would be appreciated.
    12-27-2011 04:22 PM
  2. ghostface147's Avatar
    Uninstall and reinstall it. Remember you won't be able to reload it from the app store.
    12-27-2011 04:59 PM
  3. mike.one's Avatar
    Uninstall and reinstall it. Remember you won't be able to reload it from the app store.
    yea... so how do i re-install it? thanks a lot!
    12-27-2011 05:06 PM
  4. ghostface147's Avatar
    Same way you do any other app. Delete it from your phone and resync it from iTunes.
    12-27-2011 05:34 PM
  5. mike.one's Avatar
    Same way you do any other app. Delete it from your phone and resync it from iTunes.
    it's not showing up on my itunes library
    12-27-2011 06:12 PM
  6. ghostface147's Avatar
    Uh oh. Sync your phone and it should transfer the app. Then delete it from your phone and sync it back.
    12-27-2011 06:22 PM
  7. mike.one's Avatar
    i got it.. thanks for your help.
    12-27-2011 06:29 PM
  8. Kehjj04's Avatar
    Why did it get pulled?
    12-27-2011 07:29 PM
  9. ghostface147's Avatar
    Those are the rules.
    12-27-2011 07:32 PM
LINK TO POST COPIED TO CLIPBOARD