1. ernbrdn's Avatar
    So I'm having this problem the last few days my Words with Friends isn't updating me with notifications properly. I've tried turning them on and off, reinstalling the game, and power cycling my 4S to no avail. Is there anything else I can try short of restoring to make this work?
    10-25-2011 08:52 AM
  2. Seymour324's Avatar
    Just want to check what ate your settings for words in the notifications section?


    ---
    I am here: http://maps.google.com/maps?ll=42.952311,-73.853943
    10-25-2011 09:00 AM
  3. Seymour324's Avatar
    10-25-2011 09:01 AM
  4. ernbrdn's Avatar
    Everything is turned on with 5 recent items and banner notifications.
    10-25-2011 10:14 AM
  5. Seymour324's Avatar
    What is your alert style set as?
    10-25-2011 11:19 AM
  6. Seymour324's Avatar
    Also are you on 5.0? Also are you jail broken? That's the only thing I could find when searching about this issue
    10-25-2011 11:28 AM
  7. Seymour324's Avatar
    This is what I was able to find on zyngas site

    "Resolving Push Notification Failures
    Kevin Kelly Jun-17 2010


    If you are not getting push notifications, first check our Announcements pages to see if there are any known Notifications outages.
    Also note that jailbroken devices may have problems with push notification and users of affected devices will need to resolve that issue before notifications will work with WWF.
    If an account has been logged into with the paid app then notifications will no longer be sent to the free app for that account.

    If there are no outages (and neither of the other two situations described apply) then make sure that notifications are enabled for the app on your device:
    Go to your device's settings
    Then go to Notifications
    Make sure the main Notifications setting is ON
    On the list below, tap each GWF app and make sure each of Sounds, Alerts and Badges is ON
    If after checking each of these items you are still not receiving Push Notifications then take the following steps:
    switch the main Notifications setting to OFF.
    Reboot your iPhone (or iPod / iPad)"
    10-25-2011 11:31 AM
LINK TO POST COPIED TO CLIPBOARD