1. madeirabhoy's Avatar
    I've managed to get my iPhone from 4.3.5 back to 4.1 which was my only option.


    all the apps i have are fine with it except one Accelastudy Portuguese, which sods law is one of my most important apps. it says it needs 4.2.1.

    is there any way of getting it to run on 4.1?
    09-04-2011 03:20 PM
  2. furygoalbrtis39's Avatar
    Not that I know of, but the jailbreak for 4.3.3 is available


    Sent from my White iPhone 4 using Tapatalk
    09-05-2011 10:04 PM
  3. madeirabhoy's Avatar
    Not that I know of, but the jailbreak for 4.3.3 is available


    Sent from my White iPhone 4 using Tapatalk
    thanks but unfortunately my iPhone was never on 4.3.3 only 4.1 and then 4.3.5 so i can't use the 4.3.3 jailbreak. i can only jeakbreak 4.1 or tethered jailbreak 4.3.5
    09-06-2011 06:30 PM
  4. Eileen89's Avatar
    Unfortunately, no, there is not.
    09-06-2011 07:42 PM
LINK TO POST COPIED TO CLIPBOARD