1. Hermdroid's Avatar
    Is anybody having app store problems right now? On mine when I tap featured apps it stays on an app preview. It won't go back to the main featured app page. I tried resetting the phone and closing the app.
    08-19-2011 12:43 AM
  2. totallygone's Avatar
    Yip, that just happened to me
    08-19-2011 12:44 AM
  3. jsntrenkler's Avatar
    App store has been acting funny for me today as well. Keeps getting stuck, LOL.


    ---
    - Sent from my iPhone using Tapatalk
    08-19-2011 01:15 AM
  4. Hermdroid's Avatar
    Ok lol just checking to see if it was an isolated problem.
    08-19-2011 01:20 AM
  5. CG68's Avatar
    Mine seems to be working fine. I didn't use/check it earlier in the day though.
    08-19-2011 01:27 AM
  6. BLiNK's Avatar
    i can get into it and that is it. i have an app that's needs updating but i cannot even get to that
    08-19-2011 01:44 AM
  7. HBcubs's Avatar
    i'm having the same issue where i can't update any apps.
    08-19-2011 01:55 AM
  8. zpithika's Avatar
    Yup mine is acting funny too. It was working earlier today and just tonight it has been weird. I checked on my ipod touch as well and that is having similar problems so I'm guessing they are just tweaking some things. Should be back up tomorrow.


    ---
    - Sent from my iPad 2 using Tapatalk
    08-19-2011 02:10 AM
  9. zpithika's Avatar
    Just started working again


    ---
    - Sent from my iPad 2 using Tapatalk
    08-19-2011 02:39 AM
  10. polygrafix's Avatar
    Mine is working ok. (united states)
    08-19-2011 04:23 AM
  11. Reparkable's Avatar
    Yup, same problem for me. After clicking on a featured app, i'm not able to go back to the main featured app list. Oddly i can now update my apps when i was unable to yesterday.
    08-19-2011 02:20 PM
  12. Handlebars's Avatar
    I was having the same problem earlier too but now everything is back to normal.
    08-19-2011 04:38 PM
  13. iphonerepairdoc's Avatar
    I guess the app store is in construction while you were trying to work. It's ok now.
    08-21-2011 11:11 AM
LINK TO POST COPIED TO CLIPBOARD