1. greasyg2006's Avatar
    Has this happened to anyone recently? I first noticed it about a week ago. Anyways, Scrabble has recently just stopped notifying me whenever it's my move on a game. The only way it will update is if I manually load the game up and then it will update the icon badge. I have checked all the settings, and everything is set to what it should be. Any help would be greatly appreciated!
    04-18-2011 11:56 AM
  2. greasyg2006's Avatar
    So, am I the only one experiencing this problem? I have just recently tried deleting it from my phone and re-downloaded it and the issue is still not resolved.
    04-19-2011 11:26 AM
  3. skymodo's Avatar
    I'm experiencing it too
    04-20-2011 03:17 PM
  4. kc94558's Avatar
    I have the same problem. I was hoping the new iPhone software and firmware update was going to fix this, but it hasn't. Without these notifications, it can take weeks to complete a game! I wonder if anybody has written to Hasbro about.
    04-23-2011 07:05 PM
  5. kc94558's Avatar
    Also, I forgot to mention that I am no longer seeing my custom user name, I'm back as Guest 12345 when playing a public game.
    04-24-2011 01:01 AM
  6. greasyg2006's Avatar
    This is still an issue. Any help would be appreciated. Considering not many people have responded to this thread, I assume it's not a widespread issue. So I assume there is a fix someway somehow.
    04-26-2011 09:33 AM
  7. kc94558's Avatar
    I tried to figure out how to contact Hasbro and Electronic Arts (EA) but I can't find a link fir support. I did find another forum that addessed this issue, but I forgot to bookmark it and I can't find it now.
    04-26-2011 09:37 PM
  8. kc94558's Avatar
    Hey GreasyG, it looks like push started again. I see 2 notifications for me. How about you?
    04-28-2011 10:44 AM
  9. greasyg2006's Avatar
    As of May 6th, it is still not working. About a week ago it pushed once and then never pushed again. This is bugging me to no end.
    05-06-2011 09:38 AM
  10. wc43798's Avatar
    Try this. It worked for my iPod Touch
    1. Log out of Scrabble
    2. Close app
    3. Open Scrabble and login again.
    05-10-2011 11:41 PM