1. Donny7's Avatar
    No sure if this is an App problem or a setting problem on my girlfriends phone, but I just activated my Verizon iPhone 4 and she told me install Emoji Free! app so that we could sent all sorts of fun icons.. problem is when I send them to her she gets a message that is filled with upside down question marks. Is this a known issue or is there a fix for this? Please help
    02-07-2011 09:29 PM
  2. mrsFAB's Avatar
    No sure if this is an App problem or a setting problem on my girlfriends phone, but I just activated my Verizon iPhone 4 and she told me install Emoji Free! app so that we could sent all sorts of fun icons.. problem is when I send them to her she gets a message that is filled with upside down question marks. Is this a known issue or is there a fix for this? Please help
    Same problem exactly. I have AT&T phone 4 and mine works fine. But the hubby's VZW one is giving us upside down question marks. Can someone help???
    02-08-2011 12:41 AM
  3. xudir's Avatar
    good luck!! i'm okay with it
    02-08-2011 01:28 PM
  4. Donny7's Avatar
    I just got a reply from support on the app.. please read below -

    Hello!

    It's a problem on Verizons end, and hopefully they will fix it. For the time being, emoji does work between other verizon iPhones, and you can also receive emoji icons from AT&T iPhone users (but you cannot send AT&T users icons, as you pointed out)


    Hopefully this gets fixed soon!
    mrsFAB likes this.
    02-08-2011 05:31 PM
  5. mrsFAB's Avatar
    I just got a reply from support on the app.. please read below -

    Hello!

    It's a problem on Verizons end, and hopefully they will fix it. For the time being, emoji does work between other verizon iPhones, and you can also receive emoji icons from AT&T iPhone users (but you cannot send AT&T users icons, as you pointed out)


    Hopefully this gets fixed soon!

    At least it's a known issue now. Thanks for posting their response!
    02-08-2011 10:28 PM
LINK TO POST COPIED TO CLIPBOARD