1. puffdc's Avatar
    Hi, I would like to use GV solely for text messaging...whenever I receive a text I get one to GV & the other to the stock SMS . Am I defeating the purpose of "free " texts by still receiving texts to the stock messaging app? How do I "turn off" the OS SMS?
    Thanks in advance!
    Is that even possible?
    01-13-2011 08:19 PM
  2. wcarlson40#IM's Avatar
    Go to google voice settings on your desktop computer. There is a setting you can uncheck there to turn it off.
    01-13-2011 09:04 PM
  3. puffdc's Avatar
    Yeah, I already tried that but unfortunately still get stock SMS...
    01-13-2011 10:07 PM
  4. Massie's Avatar
    Are you sure you're in the right part of the settings? It's NOT under "Voicemail & Text" if that's where you're looking--instead, you need to edit it under the Phones heading. Try these instructions:

    GV website | Settings (upper right) | Voice settings | Phones | (your iPhone number) | Edit | Receive text messages on this phone | UNCHECK and SAVE
    01-13-2011 11:19 PM
  5. puffdc's Avatar
    Ok, so uncheck "mobile"? If so, that's awesome! & yes, I was looking in "voicemail & text"...
    01-14-2011 12:15 AM
  6. Massie's Avatar
    Not quite, you still want to leave Mobile checked, but click Edit under your mobile number, then uncheck the "receive text messages...." option.
    01-14-2011 12:20 AM
  7. puffdc's Avatar
    Hmmm...it was already unchecked? This is getting weirder!
    01-14-2011 12:45 AM
  8. Massie's Avatar
    Hmmm indeed. If you're sure you're looking at the right option, you could try this which I've read works for some people:

    -set SMS option to ON; Save
    -send your phone a text; Open/Close it
    -set SMS option to OFF; Save

    Worth a try, I suppose.
    01-14-2011 01:15 AM
  9. puffdc's Avatar
    ok, I was messing around with the actual GV app & apparently I unchecked it on my phone...all is well now no more duplicate texts! Thanks for all your input!
    01-14-2011 01:50 AM
  10. sting7k's Avatar
    The latest update for GV should auto disable text forwarding to your phone so you should only get notifications to the GV app. Or disable text forwarding to your cell phone number through the web settings on a desktop.
    01-14-2011 02:25 PM
  11. puffdc's Avatar
    Still getting texts sent to my mobile but not as many...
    01-16-2011 12:36 PM
LINK TO POST COPIED TO CLIPBOARD