1. ferraristef's Avatar
    Hi everyone! I wanted to know if anyone has Vlingo 2.0.6 ipa because I tried downloading 2.0.7 the latest one from the app store and since I'm on 4.0 I cant download it. It says I need 4.1 but I don't want to update because I'm jailbroken and unlocked untethered on 4.0. I tried looking everywhere on google and nothing comes up, only 2.0.7.

    Thanks

    Stef
    12-08-2010 06:14 PM
  2. dacosolutions's Avatar
    i have the same issue .. were you able to find Vlingo 2.0.6 and download it? if so how and where?
    02-07-2011 01:22 PM
  3. Jeremy's Avatar
    02-07-2011 02:16 PM
LINK TO POST COPIED TO CLIPBOARD