1. sting7k's Avatar
    Is anyone having this as well? I'm assuming since all the apps I have installed are not working it is a twitter thing. At first I was upset that Twittelator was crashing but then none of my others work either.

    Twittelator - Attempts to load then crashes.

    Hoot Suite - Just doesn't load.

    Osfoora - Just doesn't load.

    Twitter (official app) - Attempts to load, then flashes some error and a code on the screen for maybe half a second then nothing.
    09-03-2010 01:23 PM
  2. ChrisMc87's Avatar
    I'm assuming since all the apps I have installed are not working it is a twitter thing.
    I think it is a Twitter issue, because according to status.twitter.com, they seem to be having some sort of API issues.

    Edit: I just checked my Twitter app (the official one) and it loaded all the tweets and did not give me any error messages.
    Last edited by ChrisMc87; 09-03-2010 at 01:54 PM.
    09-03-2010 01:52 PM
  3. sting7k's Avatar
    I went to the website and checked, I guess I missed any messages they had up earlier. Just tried the official app and it's working. The others are still not working.
    09-03-2010 02:20 PM
  4. Fausty82's Avatar
    I have been using Osfoora all morning on both iPhone and iPad.... no issues for me... i just checked again...

    Twitter did post an update about API issues, but I have NOT been affected so far...
    09-03-2010 02:33 PM
  5. sting7k's Avatar
    Hmm, very strange. Only real annoying thing is that when Twittelator crashes the location services arrow remains in my status bar and it bothers me.

    Edit, now everything is working again. But that arrow is getting to me!
    09-03-2010 03:04 PM
LINK TO POST COPIED TO CLIPBOARD