1. lori10's Avatar
    ive updated the itunes9.2 but not synced my phone in to do the ios4 yet, but keep hearing about how bad it's made the battery, has anyone else had that problem yet ?
    06-25-2010 08:36 AM
  2. john_v's Avatar
    Battery life for me has been fine; about the same, maybe a hair better (although that could just be a placebo effect!!)
    06-25-2010 08:39 AM
  3. broxman's Avatar
    I posted in this thread on the 23rd that my battery ran down overnight from 48% to 7% with nothing running. It's now been 2 days and nights use and the problem has not happened again. Maybe it was a calibration issue on the battery meter or readout after the upgrade. Don't know but it seems ok now. (fingers crossed since others are reporting battery issues!)
    06-25-2010 09:29 AM
  4. igorsky's Avatar
    Yes, it does it on mine - it also did it on OS 3.1. If you click on the red exclamation mark you get a message that states that the message was not sent and offers to either cancel it or send it again.
    Yeah that's how it works normally. I'm referring to the new feature where you're supposed to see that warning badge on the Message icon itself...that doesn't seem to work.
    Last edited by igorsky; 06-25-2010 at 10:01 AM.
    06-25-2010 09:46 AM
  5. igorsky's Avatar
    Also has anyone gotten the inline video to work? I've tried various websites and video still seems to open to the standalone player.
    06-25-2010 09:47 AM
  6. jmpropst's Avatar
    I went back to quickoffice on the app store. It provided an update and that seems to have cured the problem with the keyboard. But thanks for the insight. I'm glad it wasn't something more complicated.
    06-25-2010 11:33 AM
  7. kvvg's Avatar
    Updated to 4.
    I removed almost everything I could.
    Backed up and commenced update.

    The update at the 15 minute mark crashed. No error - just a message to restore my phone.

    Disconnected - restored - at the end of the restore process got the "unknown error (1161)".

    Started restore again. Took 25 minutes and worked.
    Issues:
    1. Maps - Show Traffic will not load or only partially load
    2. Maps - Reloads on Hide Traffic - old version was an overlay.
    3. Exchange Server - failed to work with only a "cannot update" error message. - issue solved by resetting 8 character pin code
    4. Had several apps "not loaded" due to not compatible with OS4 - had to go through list to figure out what ones
    5. Music library - only 2/3 loaded - had to resync to get remainder to load
    6. Camera resolution not as good as before - why. When download photos resolution is different.

    Will post more as I find them
    Traffic info / overlay in Google maps missing after the iOS4 update on my iPhone 3GS... any one else having the same problem?
    06-25-2010 12:05 PM
  8. kvvg's Avatar
    anyone else having this problem? I don't see the traffic overlay after the iOS4 update on my iPhone 3GS...!
    06-25-2010 12:08 PM
  9. KurtR's Avatar
    Had the phone since Wednesday and have noticed the compass is consistently off the mark. Both the compass app itself as well as in the GPS Drive app. It repeatedly asks to be waved in a figure 8 motion to reorient it, but that doesn't really help. Inside, outside, in the car... same results. I've also tried True North and Magnetic North, no change. I can't find any other chatter about this so guessing it's just my phone... guess I'll be visiting the Genius bar.
    06-25-2010 12:51 PM
  10. john_v's Avatar
    No problem with traffic, although I've noticed it loading slower
    06-25-2010 01:09 PM
  11. John T's Avatar
    Yeah that's how it works normally. I'm referring to the new feature where you're supposed to see that warning badge on the Message icon itself...that doesn't seem to work.
    I'm noy aware of this feature Where was this reported?
    06-25-2010 01:14 PM
  12. igorsky's Avatar
    I'm noy aware of this feature Where was this reported?
    It was definitely posted somewhere when they were revelaing some of the pre-release features of iOS 4. Hope they didn't decide to remove it...I thought that was a very useful idea.
    06-25-2010 01:27 PM
  13. igorsky's Avatar
    I'm noy aware of this feature Where was this reported?
    iOS4 tells when SMS doesnt send. - Page 2 - Mac Forums

    Here's an example of what I was referring to. It doesn't seem to be workin for me.
    06-25-2010 01:31 PM
  14. billin's Avatar
    Traffic info / overlay in Google maps missing after the iOS4 update on my iPhone 3GS... any one else having the same problem?
    I had this same issue with my iPhone 3GS after updating to iOS4. A reboot of my phone solved it (i.e. hold down power button for 3 seconds, slide to power off, wait until shutdown completes, then hold power button until you see the Apple logo).
    06-25-2010 01:54 PM
  15. jmlampert23#IM's Avatar
    Does anyone else seem to have issues with their phone lagging when switching spring board pages and like opening up your email app or txt messaging app? also i seem to feel that my battery drains quicker than before i did the iOS 4 upgrade.
    06-25-2010 03:25 PM
  16. pkang's Avatar
    no bugs to report but it seems a lot of people are having some issues so i will have to investigate
    06-26-2010 12:22 AM
  17. lonbeehold's Avatar
    Does anyone else seem to have issues with their phone lagging when switching spring board pages and like opening up your email app or txt messaging app? also i seem to feel that my battery drains quicker than before i did the iOS 4 upgrade.
    My battery is draining faster. But that may be because I am using it more since I can do mutiple things at once. This morning, I was reading a booking on Kindle while listening to music via bluetooth-in between I was checking email and had a 20 minute phone call. A smidge of web surfing, too. I was at 100% at 8am. By 10 I had dropped to 35%. During that time, I also lost my WiFi connection and had to rejoin my home network-twice.
    06-26-2010 11:37 AM
  18. BigTex#IM's Avatar
    Does anyone else seem to have issues with their phone lagging when switching spring board pages and like opening up your email app or txt messaging app? also i seem to feel that my battery drains quicker than before i did the iOS 4 upgrade.
    Same problem here. 3G
    06-26-2010 11:49 AM
  19. DVDBob's Avatar
    Not sure if anyone else has seen this "issue" and whether or not it's as designed...

    Listening to Pandora, Phone call comes in, while on call, tried to look up an email, received error message that I can't use data while on the call. 5 Full bars, but 3G symbol gone. Forcibly shut down Pandora and make another call, no problem getting to email.

    So it appears that Pandora locks the data connection while on a call. I wonder if other Apps do this or not and if it's supposed to behave that way.
    06-26-2010 12:08 PM
  20. ptb127's Avatar
    I have a significant issue with the proximity sensor on the iPhone 4 (probably related to iOS4) I have hit the mute button with my cheek several times, also when I went to end calls, I'd be on the contact screen bc I would've bumped that too.. Looking forward to a software fix for that.
    06-26-2010 12:16 PM
  21. brandonb6274's Avatar
    don't know if anyone else has reported this, but since i got my iphone 4 my battery is draining by mis afternoon after a nights charge.
    06-26-2010 02:05 PM
  22. DurbanJ's Avatar
    My battery seems to be draining alot faster on iOS4 - have had to charge twice in less then a day, also a few of my apps arent working the way they used to, especially IM apps, is this maybe because developers havnt updated them?
    06-26-2010 03:16 PM
  23. astonkiller's Avatar
    crashing apps,slower,battery,lag,not happy iPhone 3G
    06-26-2010 03:24 PM
  24. iSkythe's Avatar
    Much slower, horrible battery life on 3G. All for what? Folders! I'm not sure it's worth it =/ But I'll be getting my iPhone 4 soon so all problems should be solved
    06-26-2010 04:21 PM
  25. toGeorge's Avatar
    All went well with my conversion to IOS4 until I tried to send an email. No parameters were changed, but I keep getting "The sender address email address was rejected by the server.

    This does not happen with other email accounts on the same server.
    06-26-2010 08:12 PM
404 ... 1011121314 ...
LINK TO POST COPIED TO CLIPBOARD