1. GadgetGuru72#IM's Avatar
    GadgetGuru72...

    1. New "Places" tab in photos only available if you geo-tagged ur photos. The new "Events" & "Faces" tab only available if u sync via iPhoto on a Mac.
    2. U shouldn't have an icon.
    3. I have the same problem.
    Thanks for the info re: the Photos. "Places" is now working, as it should.

    On #3, do you know if this is a by-product of the Exchange sync, or is this a bug? In other words, is it *supposed* to sync labels as folders through Exchange, or is that an IMAP-only feature?
    06-23-2010 12:45 AM
  2. jmoo2's Avatar
    GadgetGuru72...

    Not sure if it was a co-incidence or not but just unchecked all my IMAP folders in gMail, waiting a few minutes, checked them on again, and it started working on my iPhone.

    James
    06-23-2010 01:03 AM
  3. GadgetGuru72#IM's Avatar
    GadgetGuru72...

    Not sure if it was a co-incidence or not but just unchecked all my IMAP folders in gMail, waiting a few minutes, checked them on again, and it started working on my iPhone.

    James
    What do you mean that you "unchecked" them? Unchecked them where?
    06-23-2010 01:07 AM
  4. disflipissofresh's Avatar
    Anyone else having a lag when you unlock the phone with the 4 numbers? usually when you hit the last digit it opens but it stop for like a mili seconds then unlock?
    06-23-2010 01:46 AM
  5. jmoo2's Avatar
    What do you mean that you "unchecked" them? Unchecked them where?
    Go to gmail -> Settings -> Labels.

    On the right you'll see a checkbox next to each label "Show in IMAP"

    James
    06-23-2010 02:08 AM
  6. JoeMotive's Avatar
    I just updated my iPhone to version 4.0 and now some of my music apps aren't working correctly. They load fine but no sound is coming from it
    06-23-2010 02:16 AM
  7. gpmalgapo's Avatar
    Hello everyone.

    Anyone of you noticed the SMS searching bug or limitation? The SMS search function can only search words which are in the most recent page of the SMS conversation. It does not searches words which are in the SMS page older than the first page (that is those that only appear when you click "load earlier messages").

    Thank you for your feedback.
    06-23-2010 06:21 AM
  8. Hickory Shampoo#IM's Avatar
    On my 3Gs, I noticed yesterday that when I'm in the Search page of the App Store, the backspace button is INOP. If I botch the spelling on a search, I have to blank-out the whole entry with the Clear button.
    06-23-2010 09:54 AM
  9. broxman's Avatar
    Anybody else notice their battery running down when they don't think anything is running. My upgrade on my 16 GB 3GS went well yesterday and everything seems to be working as it should. It was never jailbroken.

    I left it laying on my table last night with about 48% battery remaining. This morning it was at 7%. The phone wasn't on ( I had my SIM in my other phone as usual ), and nothing was running that I was aware of.

    Was Steve right that we can't depend on background processes not sapping the battery? Anybody know what app may be the culprit? I have many apps installed and tried a lot of them yesterday to see if they still worked.

    I've never had any mysterious battery rundown issues with my iPhone before. I've had them with my Palm OS phones in the past and they tend to be hard to diagnose. Only some tips on TreoCentral helped me discover them.
    06-23-2010 10:08 AM
  10. nico's Avatar
    Some apps I had didn't work with the new iOS.
    I removed and then re-installed them and they worked! Not a big issue but it was annoying!

    Another thing, I don't think is a bug anyway, the multitask doesn't work.. it's not a real multitask.. you can't use (for instance) a podcast app while using a news one.. Isn't that awesome as I thought is were going to be!
    06-23-2010 10:19 AM
  11. JohnH59's Avatar
    Remember, developers still have to code their apps for multitasking. Many have, many haven't yet.
    06-23-2010 10:25 AM
  12. john_v's Avatar
    Has anyone found a way to close out an app without going to the switcher bar? There are some that I like to leave running but others that would be nice to close when I'm done.
    06-23-2010 10:27 AM
  13. neilmitch's Avatar
    The title says it all. I noticed on Mac Rumors that some others are having a similar problem. The 3GS with iOS4 charges fine when "on" but when switched off, but plugged in, does not charge.

    Neil
    06-23-2010 10:51 AM
  14. OTACORB's Avatar
    Anybody else notice their battery running down when they don't think anything is running. My upgrade on my 16 GB 3GS went well yesterday and everything seems to be working as it should. It was never jailbroken.
    I have not seen that at all, in fact mine has actually gotten better battery life. I can't imagine what would drain it like that.
    06-23-2010 10:53 AM
  15. GadgetGuru72#IM's Avatar
    Go to gmail -> Settings -> Labels.

    On the right you'll see a checkbox next to each label "Show in IMAP"

    James
    Thanks. Oddly, the folders for each of my labels were present on my iPhone this morning. I didn't change anything or do anything, they were just there. I don't know why it would have taken more than a day for those folders to sync, but they are there now ... and that's all that really matters I guess.
    06-23-2010 11:43 AM
  16. D-Rock's Avatar
    OK, so my install of 4.0 went smoothly and eveything seemed to be working well, until this morning. So far my iphone has completely locked up and rebooted itself twice. Anyone else have a similar problem?
    06-23-2010 01:30 PM
  17. finngirl's Avatar
    I updated my phone (3G, 16 MB, on a Mac) yesterday, and my SO's phone (3GS, 16 MB, on a WinXP) and ran into the same challenges on the 3G that everyone else did. I did manage to get through both.

    My advice is to run a back-up on your phone first, update your iTunes software separately next, and THEN start the install and leave it alone. After backing up, and updating iTunes, it took another 45 minutes for the 3GS, and about an hour and 30 minutes for the 3G.

    No issues on either phone - love the new features, even on the 3G - but on mine, the 3G, it seems the battery is draining MUCH faster than normal. I noticed this last night so today, with a full charge at 8:30 am, I have purposefully NOT been futzing with my phone more than normal so as not to skew the usage.

    I am sticking with light usage which is normal for me during the day: an occasional Facebook read, a few texts and a few calls (during the day, I am at my work computer and do all browsing there).

    I am at about 50% of charge at 12:30 pm, when normally, I'd be at about 90% at least.

    I will give it a few days but if this will be the cost of the new features for a 3G, I will probably roll back.
    06-23-2010 02:24 PM
  18. finngirl's Avatar
    Also, my Apple Store (app) does not work since the upgrade; but not sure if that is upgrade related, volume or what.
    06-23-2010 02:54 PM
  19. iphone86's Avatar
    Iphone 3GS Bugs include:

    1. MMS no longer works. Immediately after selecting a picture to send I get the red exclamation mark. It is as if mms is disabled, but when I go to my settings it isn't.

    2. App store WON'T open. I keep getting the loading screen, however it never loads.

    3. Random app icons are disappearing on the main screen. The label name is still displayed under where the icon should be, but the icon picture isn't there.

    4. Overall difficulty getting a data based app to open when not connected to wi-fi. Examples include the weather channel, scorecenter, etc.
    06-23-2010 03:40 PM
  20. northtxm's Avatar
    3G OS4 Battery life lasting about 2 hours with no activity.
    06-23-2010 03:46 PM
  21. mfrings's Avatar
    I noticed when monkeying with the Wallpaper (in settings) that ALL the images in my picture library were amazingly low-res. So I unsynced the photos and am reloading. Wish me luck!
    This happened to my friend last night. He took the same action as you and all is well now...
    06-23-2010 06:13 PM
  22. OTACORB's Avatar
    Anyone finding reception crappy? I found a report online that when you hold the iPhone 4 by the Aluminum band reception drops way down. I have been able to reproduce this without fail. If I use a cloth between my hands and the aluminum bands then the reception doesn't change. It is like the hand is causing some sort of short.

    Can anyone else test this out and report back?

    By the way here is the link to the report:

    iPhone 4 Loses Reception When You Hold It By The Antenna Band?
    06-23-2010 06:28 PM
  23. GadgetGuru72#IM's Avatar
    When creating a new calendar entry, it always default to "Availability: busy." I can understand and appreciate why that is the default, but for my purposes I would prefer that the default be "Availability: free." I have checked the settings, and I don't see any way to change this. Anybody know if there is a way to change this default behavior?
    06-23-2010 07:52 PM
  24. keith06t's Avatar
    Anybody know why the inline HTML5 video isn't working? I tried it on iOS 4 on my iPhone 3G S and again today on my iPhone 4, but still no luck. I used the sample site referenced in the iOS overview post (Jilion - SublimeVideo). Anybody know what's going on?
    06-23-2010 09:35 PM
  25. Theoryx66's Avatar
    Would have to say that this update reminds me of installing updates on a windows based computer. Very dissappointing. Followed suggestions to be sure to have newest iTunes update, backed system up and saved photos. After update to iOS 4, all of my contacts are gone. Numbers remain in recent calls and favorites. Calendar info gone too. Just restored to no avail. Now I have to reorganize folders all over though! Any suggestions? Feel real small in a sea of customer complaints right now! Hope Steve enjoys all the money he's making off of us minions!
    06-23-2010 09:52 PM
404 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD