1. anon(153966)'s Avatar
    Does anyone use this, and is it currently allowing you to log into your Blog from the application?

    Mine is not working for some odd reason. Keeps saying incorrect username\password. Of course, I've logged in online, and the credentials work.

    I even cleared the cache, too...
    04-30-2010 11:00 AM
  2. peanutgallery's Avatar
    No problems on my end.

    Have you tried to delete it from the iPhone and do a reinstall?
    04-30-2010 12:31 PM
  3. FlukeDude's Avatar
    No problems for me either...
    04-30-2010 12:58 PM
  4. anon(153966)'s Avatar
    Odd, I did a delete, and a reinstall, and same issue. I've now just deleted it...
    04-30-2010 02:35 PM
  5. peanutgallery's Avatar
    Have you asked around on the wordpress forums? They have some pretty active support.
    04-30-2010 02:53 PM
  6. anon(153966)'s Avatar
    Thanks for the info.

    Just for the heck of it, I reinstalled it again, and entered the credentials one more time, and well, guess what?

    It bloody worked. What gives? Anyway, who cares, it's iPad 3G day
    04-30-2010 03:14 PM
  7. JustinHorn's Avatar
    I had a problem as well, but it was user error. I was just putting in the URL of my website, like website.com. Problem is my blog isn't the root of the site, so I needed to do website.com/blog
    05-03-2010 10:00 AM
  8. anon(153966)'s Avatar
    Like an *****, I was entering http://www.myblog.wordpress.com, when I should have enterd myblog.wordpress.com - of course it works now

    *steps away from the iPhone*
    05-03-2010 11:03 AM
  9. PinkBanana's Avatar
    I did used to have it, never really used it much as I have blogpress. if I did use it tho..it worked fine.
    05-05-2010 05:46 AM
  10. Guzman's Avatar
    mine also is working flawlessly.
    05-12-2010 09:30 PM
  11. YellowMonkeyStudios's Avatar
    no problems for me too!!!
    05-13-2010 01:29 AM
LINK TO POST COPIED TO CLIPBOARD