1. Markus2171's Avatar
    I downloaded the Google Mobile App....when my search results appear and I click on any of them I'm redirected to a new page to open up my choice. But the chosen site never opens it just says 'connecting.....'. I always see numbers for the IP address, as well. Any suggestions?
    08-18-2009 03:56 PM
  2. jglowe74's Avatar
    weird. mine went directly to the linked website. and i never had to leave the google app.

    when you say you are redirected to a new page to open up your choice, do you mean you are forced to leave the google app and launch a new safari page?

    is there any chance that this is happening to you in an area with no coverage? because i'm in a 3G area when i tried to recreate your problem. maybe that has something to do with it.
    08-18-2009 05:56 PM
  3. Tucco's Avatar
    I'm having issues with google app too. I love how I could do a voice search for a restaurant, store, address and have the result show up with options for getting directions or show on map or call the number listed.

    But lately nothing happens if I tap 'get directions'. The button will flash, so its registering the tap, but it fails to open the map app. Its like this on my wifes phone as well. I've tried restoring, updating, uninstalling google app and reinstalling and nothing works. This is a huge part of my iphone usage so this really bums me out.

    By the way I'm a iphone 4 on 4.2 and my wife is a 3gs on 4.0

    Anyone who reads this please let me know if this is happening for you as well. Also I used to be jailbroke but i'm not atm.
    Last edited by Tucco; 12-06-2010 at 10:55 AM.
    12-06-2010 10:52 AM
  4. Tucco's Avatar
    Bump is too short
    12-09-2010 12:36 AM
LINK TO POST COPIED TO CLIPBOARD