1. ivhs72's Avatar
    Has anyone had any problems using the eReader program on the 3Gs phones? I have many ebooks that I've purchased from eReader and Fictionwise (now one and the same) over the years, and with with the new 3.0 OS the unlock codes for the books will not work. They worked fine in the older phone and iPod Touch I have but won't for the new one. I've submitted requests to them for help, but I just wondered if anyone else was having the same issue?

    07-06-2009 12:00 PM
  2. silverjd's Avatar
    I've just activated an ebook from Fictionwise on eReader, using my iPhone GS. The same activation methods that I've used on my previous devices (name + credit card number) worked fine. Perhaps there is a problem with your specific account. Another possibility could be the version number for eReader...I just downloaded it from the App Store and it is version 2.1.1

    Good luck!
    07-06-2009 01:39 PM
  3. ivhs72's Avatar
    Thanks for the response on my question. I do have eReader 2.1.1 installed. The books I'm trying to read are ones that I've purchased before, used and read on both my iPhone 3G and iPod Touch. I installed the reader here, and did OTA download of the previously purchased books. When I try to read a book, it asks me to unlock it, and puts up the correct user name, and the last 4 digits of the card I used to purchase it (still valid information). It then says "That information does not unlock the book "......". I have sent both the eReader and Fictionwise sites emails asking about this but have had no reply. I guess I'll try buying a new book and seeing if that works.

    Thanks again.

    07-06-2009 03:47 PM
LINK TO POST COPIED TO CLIPBOARD