1. TurdRon_FergusonBurgundy's Avatar
    Maybe someone can help me answer this because it's been bugging me for as long as I can remember, at the least back to the 6s Plus.

    Why is it that image thumbnails sometimes blink/flash once really quick before loading? Here are two examples.

    1. Bring up Safari
    2. Go to Google.com
    3. Search XS Max Gold for example
    4. Click on the Images tab

    Click on some of the photos and you will notice some of them blink/flash really fast once before loading. Note, I have taken the exact same steps in the Firefox iOS app as well and the same thing happens.

    I also seeing this in the Twitter app occasionally while scrolling. It's not every image, I am not sure of the technical reason for that?

    Maybe it is a Google/Twitter thing? I am not sure but I have noticed it on basically every iPhone I've had going back to at least the 6s Plus.

    Just never been sure as to why it is happens. Maybe it's the way iOS compressing photos?

    Any insight would be appreciated, I am stumped lol. Posted here and in the iOS section.
    Last edited by TurdRon_FergusonBurgundy; 09-18-2018 at 11:50 AM. Reason: Missed words.
    09-18-2018 11:45 AM
  2. Just_Me_D's Avatar
    When I select the image, it takes me to the page where the image is and displays the image. There is no blinking/flashing. I did it multiple times and the results are the same. I'm using an iPhone X running iOS 12.1 dev beta 1.
    09-18-2018 04:23 PM
  3. Ledsteplin's Avatar
    I just tried this in Safari, and no blinking. I'm on iPhone 6s Plus running iOS 10.1.1.
    09-18-2018 05:10 PM
  4. TurdRon_FergusonBurgundy's Avatar
    That is really odd.

    It's not every photo, I'd say it is about 50%. It's done it on every iPhone I've had going back to the 6s Plus. I specifically remember trying to figure it out when I had the 6s Plus.

    It's happens really fast so you have to be watching for it.

    Can one of you post a video? Just want to make sure of this before contacting Apple. All the video needs to do is show you click on say 3-4 images under Google Images. It happens when the photo first opens. This is boggling my mind

    Appreciate you both responding.
    09-18-2018 05:55 PM
  5. TurdRon_FergusonBurgundy's Avatar
    Important to note this does NOT happen in Bing Images. Only Google Images and occasionally in the Twitter app when scrolling.
    09-18-2018 06:01 PM
  6. TurdRon_FergusonBurgundy's Avatar
    OK I think it may have something to do with Safari. I just downloaded the Google app and did the same search and not one single image blinks real fast after being clicked on. Same ones blinking in Safari Google Image search are not blinking in the Google app.

    Also, I found where I posted about this here in 2016 and this was one of the responses I got.

    "When Google does an image search, it shows lower resolution thumbnails. When you tap them, they increase the size and then downloads a higher resolution version. Maybe that's the flash you are describing? (I finally saw it happen myself, after I finished typing that and before I clicked post reply, and now I am sure that this is the cause.)

    [edit] (It didn't happen with every photo - I had to tap a bunch before I finally saw the flash.)"

    Not worried, just puzzled about it and why it happens. Maybe this users explanation is correct, Safari may be setup that way.
    09-18-2018 06:18 PM
  7. Just_Me_D's Avatar
    OK I think it may have something to do with Safari. I just downloaded the Google app and did the same search and not one single image blinks real fast after being clicked on. Same ones blinking in Safari Google Image search are not blinking in the Google app.

    Also, I found where I posted about this here in 2016 and this was one of the responses I got.

    "When Google does an image search, it shows lower resolution thumbnails. When you tap them, they increase the size and then downloads a higher resolution version. Maybe that's the flash you are describing? (I finally saw it happen myself, after I finished typing that and before I clicked post reply, and now I am sure that this is the cause.)

    [edit] (It didn't happen with every photo - I had to tap a bunch before I finally saw the flash.)"

    Not worried, just puzzled about it and why it happens. Maybe this users explanation is correct, Safari may be setup that way.
    I was using Safari when I tested your claim, but as I stated above, no blinking/flashing.
    09-18-2018 06:21 PM
  8. TurdRon_FergusonBurgundy's Avatar
    So odd. So it doesn't happen in the Google app but noticed photos are not thumbnails in that app like they are in Safari. Downloaded Firefox and they also flash (almost looks like it does when you take a screen shot) there too.

    I'm officially puzzled. Must be a quirk or bug of some sort. The fact I experienced it back in 2016 on a 6s Plus, which others posted saying they see it too, and still see it now tells me there is something technical behind it. Like I said maybe a quirk or just how thumbnails are presented in a lower resolution and then load into higher resolution once clicked on.

    I see you two do not experience it while others do. I'll remain puzzled
    09-18-2018 06:55 PM

Similar Threads

  1. iOS 12 prob
    By Tota6 in forum iOS 12
    Replies: 15
    Last Post: 09-23-2018, 05:46 PM
  2. “Moments” section not showing on photos in iOS 12
    By samduffy in forum Ask a Question
    Replies: 2
    Last Post: 09-18-2018, 01:33 PM
  3. Replies: 4
    Last Post: 09-18-2018, 11:42 AM
  4. iPhone won't back up to iCloud
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 09-18-2018, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD