1. Blondie Ninja's Avatar
    After I’ve updated my Iphonie7 to IOS11, after the first alarm in the morning, the wifi turns on automatically and I don’t know why. Can someone tell me what happened?
    09-28-2017 04:31 PM
  2. jr866gooner's Avatar
    How have you been switching it off??

    The control centre simply disconnects from the current access point until it then reconnects either manually or I assume from the phones sleep/doze state.

    To turn WiFi off you need to go via settings or Siri.
    david9962000 likes this.
    09-28-2017 06:48 PM
  3. Trees's Avatar
    Have not decided if this is a welcome change.

    For example, I've noticed that while streaming a radio station, the station will pause while waiting to see if the phone connects to a WiFi network (one that I have not added/joined before). This happens after I explicitly set WiFi to "Off" in Control Center. Since from what I understand the WiFi radio is always "On", when it sees a new WiFi network, it tries to connect. Since I don't take any action, network activity is paused, and until a connection timeout period passes, activities like radio station streaming are paused.

    On a semi-philosophical note, not sure if I like the change to WiFi being in an always "On" yet "Disconnected" state. I'd like to think I'm capable enough to remember to turn WiFi on when needed. Yes, I realize I can go to Settings/WiFi and set to "Off"; and seems to reduce the usability provided by the Control Center WiFi toggle by requiring the user to take extra steps compared to prior iOS versions.

    If in the future there are enough contiguous known WiFi access points available throughout my workday/weekend "workflow", then I can see the always "On" feature being more beneficial.
    09-30-2017 08:59 AM
  4. kdinesh's Avatar
    I am facing same issue after iOS 11 updeade.. WiFi and Bluetooth gets turned on automatically once alarm is turned off in the morning ..

    It's very annoying feature to begin with... All notification starts flowing as soon as alarm is turned off..
    Creates tons of noise as soon you wake up and disturbs other person in the room ..
    vpblaze likes this.
    10-05-2017 08:36 AM
  5. david9962000's Avatar
    10-06-2017 09:49 PM
  6. Rutvij Joshi's Avatar
    What you have to do is, When it goes on automatically just yurn it off from slider from bottom and then go to setting - wifi - turn off the wifi. now in bottom slider you will get a cross on wifi sign. Now your wifi will not turn on by itself automatically.
    Same for bluetooth.
    10-18-2017 12:04 AM

Similar Threads

  1. Should APPLE enable FM radios on all iPhones?
    By Rockdog97 in forum General Apple News & Discussion
    Replies: 8
    Last Post: 10-02-2017, 10:04 AM
  2. The realities of 'turning on' FM radios in iPhone and other phones
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-28-2017, 04:20 PM
  3. Super Mario Run gets major update, on sale for half off
    By iMore.com in forum iMore.com News Discussion
    Replies: 2
    Last Post: 09-28-2017, 12:56 PM
  4. These 4K Fire TV and Echo bundles help you save on Amazon's newest devices
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-28-2017, 11:50 AM
  5. How to hide or add the red digital crown dot on your Apple Watch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-28-2017, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD