1. fightcrazy's Avatar
    Have the iPhone 7 & the SE, Both on IOS 10.3.1. I can get to Field Test Mode with *3001#12345#* hit dial then force out by power button to slide to shut off pops up and then hold home button to screen comes back. Thus works all the time on my SE but recently after 10.3.1 my iPhone 7 won't allow it. I'm trying to get the dBm read out on my iPhone 7. Have it on my SE. ANY IDEAS. THANKS
    Vinny
    04-06-2017 04:28 PM
  2. William Hetrick's Avatar
    Have you tried to do it and hold the power button and the volume button at the same time to do a hard restart and see if that works. I've got it on mine and I have the update 10.3.2
    04-06-2017 05:54 PM
  3. fightcrazy's Avatar
    When I dial the code it takes me to a page labeled Main Menu. It has Device Info with LTE, UMTS & GSM. No dBm. My SE takes me right to page labeled Field Test.
    04-06-2017 08:45 PM
  4. Ledsteplin's Avatar
    When I dial the code it takes me to a page labeled Main Menu. It has Device Info with LTE, UMTS & GSM. No dBm. My SE takes me right to page labeled Field Test.
    Make sure you enter the number and characters correctly, and follow the directions in this article.
    http://osxdaily.com/2012/08/20/field...ength-numbers/
    04-06-2017 09:41 PM
  5. fightcrazy's Avatar
    Make sure you enter the number and characters correctly, and follow the directions in this article.
    http://osxdaily.com/2012/08/20/field...ength-numbers/
    Thanks, That's the code I've been using. I also have the SE on 10.3.1, I have no issues with that phone. I have my signal bars in dBm mode. After my update to 10.3.1 my iPhone 7 when I dial that code doesn't take me to page reading Field Test, the page reads Main Menu. I've had this phone in Field Test Mode with my signal reading -dbm 71. Instead of the 5 dots + Carrier. It must be the 10.3.1 update. Any ideas are welcomed. Thank You, Vinny
    04-06-2017 10:05 PM
  6. Ledsteplin's Avatar
    Thanks, That's the code I've been using. I also have the SE on 10.3.1, I have no issues with that phone. I have my signal bars in dBm mode. After my update to 10.3.1 my iPhone 7 when I dial that code doesn't take me to page reading Field Test, the page reads Main Menu. I've had this phone in Field Test Mode with my signal reading -dbm 71. Instead of the 5 dots + Carrier. It must be the 10.3.1 update. Any ideas are welcomed. Thank You, Vinny
    My iPhone 5 is on 10.3.1, and it shows the numeric value fine. My 6s Plus is on 10.1.1, and it shows ok. Are you sure you're getting the number correct. Many tend to omit one of the *. Did you read and follow the directions in the article?
    04-07-2017 08:40 AM
  7. Scor Pio's Avatar
    How do I disable Field Test Mode on 7 Plus, latest beta 10.3.2??
    05-09-2017 04:09 AM
  8. Just_Me_D's Avatar
    Dial *3001#12345#*

    When you enter the menu, wait a few seconds and then exit. The signal bars will automatically return.
    05-09-2017 06:03 PM
  9. Ledsteplin's Avatar
    How do I disable Field Test Mode on 7 Plus, latest beta 10.3.2??
    I think the link I shared above tells how to do that.
    05-10-2017 08:35 AM
  10. Trismus's Avatar
    Fightcrazy I have the same problem, also have an iPhone 7 with 10.3.1.

    I put in the numbers, get power off screen, hold home button, but no change still have the bars (dots) instead of -db reading.

    Can't find anyone with a solution, guess it's too niche a problem.
    05-20-2017 04:38 PM
  11. Ledsteplin's Avatar
    Fightcrazy I have the same problem, also have an iPhone 7 with 10.3.1.

    I put in the numbers, get power off screen, hold home button, but no change still have the bars (dots) instead of -db reading.

    Can't find anyone with a solution, guess it's too niche a problem.
    Look at the link I posted in post #4 . Be sure you include the * in the number. There are 2. That's where most mess up.
    05-20-2017 08:22 PM
  12. FuzzNiner's Avatar
    I too have a 7 plus and it doesn't work. It's not user error. It does take you to field test menu. It just doesn't show the dB's.

    Look at the link I posted in post #4 . Be sure you include the * in the number. There are 2. That's where most mess up.
    06-22-2017 12:36 AM
  13. Ledsteplin's Avatar
    I too have a 7 plus and it doesn't work. It's not user error. It does take you to field test menu. It just doesn't show the dB's.
    Last week I disabled mine by mistake. When I tried to enable it again, it didn't work. The dots showed. So I started tapping on it in the status bar, and it finally showed the numeric value.
    06-22-2017 06:43 AM
  14. FuzzNiner's Avatar
    Last week I disabled mine by mistake. When I tried to enable it again, it didn't work. The dots showed. So I started tapping on it in the status bar, and it finally showed the numeric value.
    What kind of phone do you have? After some googling, I've found that it's a known thing that it doesn't show the numerical value on the iphone 7 and 7 plus w/iOS 10.3.x. You have to use a similar but different method. It works on every other iPhone version except the iphone 7/7plus. iPhone 7's have a different menu for field test mode and the signal bars do not change to the decibels.

    For iPhone 7 & 7 plus, go to "Serving Cell Meas" under the LTE menu and you will see your decibels.

    libra89 and Just_Me_D like this.
    06-22-2017 07:02 AM
  15. Ledsteplin's Avatar
    What kind of phone do you have? After some googling, I've found that it's a known thing that it doesn't show the numerical value on the iphone 7 and 7 plus w/iOS 10.3.x. You have to use a similar but different method. It works on every other iPhone version except the iphone 7/7plus. iPhone 7's have a different menu for field test mode and the signal bars do not change to the decibels.

    For iPhone 7 & 7 plus, go to "Serving Cell Meas" under the LTE menu and you will see your decibels.

    6s Plus on 10.1.1. Good find!
    libra89 likes this.
    06-23-2017 09:34 AM
  16. fightcrazy's Avatar
    Thank You Trismus, thought I was loosing my mind.
    Vinny
    07-12-2017 08:11 AM
  17. Lee_Bo's Avatar
    If you have an Intel based iPhone 7 (AT&T or Tmobile) then Field Test won't work:

    https://www.repeaterstore.com/pages/field-test-mode
    07-12-2017 07:50 PM
  18. Spaz888's Avatar
    Dial *3001#12345#*

    When you enter the menu, wait a few seconds and then exit. The signal bars will automatically return.
    Bro, sorry. This doesn't work. The signal bars "might return" if you press on the db values. However, it's only temporary.

    My iPhone 7 has been stuck showing the dB strength and I can't return it back to default unless I do a factory restore. If there is another way that you guys have tried and actually works, please share.

    Thank you
    09-13-2017 02:43 PM
  19. Spaz888's Avatar
    For iPhone 7 & 7 plus, go to "Serving Cell Meas" under the LTE menu and you will see your decibels.

    Actually, if you have an iPhone 4 or 5 backup and used it on any other newer device, you will see the dB if you restored your device from a backup. That's how mine works on iPhone 7
    09-13-2017 05:32 PM

Similar Threads

  1. In stop watch mode how can i actually see the stop watch
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 04-01-2017, 02:01 PM
  2. Replies: 1
    Last Post: 03-28-2017, 09:30 AM
  3. Safari issues in landscape mode
    By Aztek13 in forum iOS 10
    Replies: 1
    Last Post: 03-26-2017, 12:41 PM
  4. Start iMac in extended mode screen
    By maximax15 in forum iMac
    Replies: 1
    Last Post: 03-21-2017, 02:24 PM
  5. Replies: 1
    Last Post: 03-18-2017, 06:03 AM
LINK TO POST COPIED TO CLIPBOARD