1. pantlesspenguin's Avatar
    A few days ago my alarm stopped playing the tone but it'll vibrate. That doesn't help me much lol. Usually I'll already be awake since my body wakes up at that time naturally. But I'd like to get this fixed. I typically keep my phone on vibrate with the ringer up so the alarm will sound. It does sound when I have vibrate off. What am I missing here?
    05-13-2017 07:41 AM
  2. Just_Me_D's Avatar
    Initiate the Clock app, and then select "Edit". Select the ">" option to the right of the set alarm time. After that, select "Sound" and then make sure that a tone is selected.
    05-13-2017 08:16 AM
  3. MizWylie's Avatar
    I've tried to figure this one out forever.

    If the phone is off vibrate it'll sound, but not vice versa. I've missed my alarm clock by thirty minutes or so because it's on vibrate mode. But the thing is, it only happens some of the time and not all the time.

    Have you tried turning your notification/ringer volume up while you're in vibrate mode using the side switch? If it's down low compared to your regular sound profile it might not sound.
    05-13-2017 08:25 AM
  4. pantlesspenguin's Avatar
    Initiate the Clock app, and then select "Edit". Select the ">" option to the right of the set alarm time. After that, select "Sound" and then make sure that a tone is selected.
    All settings are still the same as they've been since October when I got the phone.
    05-13-2017 09:33 AM
  5. pantlesspenguin's Avatar
    I've tried to figure this one out forever.

    If the phone is off vibrate it'll sound, but not vice versa. I've missed my alarm clock by thirty minutes or so because it's on vibrate mode. But the thing is, it only happens some of the time and not all the time.

    Have you tried turning your notification/ringer volume up while you're in vibrate mode using the side switch? If it's down low compared to your regular sound profile it might not sound.
    Yep I always check the volume to make sure it's up before I go to sleep.
    05-13-2017 09:33 AM
  6. Lee_Bo's Avatar
    Very interesting. My phone stays on silent 99% of the time (always at night) and my alarm works every morning.

    Three things to look at:
    Alarm setting. Make sure your alarm is set and a sound is assigned
    Alarm isn't sounding, just vibrating-alarm.png

    Then swipe up from the bottom of the screen and make sure volume is up:
    Alarm isn't sounding, just vibrating-volume.png

    Finally go into Sound & Haptics and make sure ringer and alerts are up:
    Alarm isn't sounding, just vibrating-sounds.png

    The alarm sound has worked fine on both iPhones I've had and the several my wife has.

    If nothing else, use a hammer. :-) just kidding.
    05-13-2017 09:35 AM
  7. Just_Me_D's Avatar
    I've tried to figure this one out forever.

    If the phone is off vibrate it'll sound, but not vice versa.
    That has not been my experience. I almost always enable the mute switch at bedtime and my alarm is ALWAYS audible....
    05-13-2017 09:38 AM
  8. pantlesspenguin's Avatar
    Very interesting. My phone stays on silent 99% of the time (always at night) and my alarm works every morning.

    Three things to look at:
    Alarm setting. Make sure your alarm is set and a sound is assigned
    Click image for larger version. 

Name:	alarm.PNG 
Views:	28 
Size:	27.5 KB 
ID:	118232

    Then swipe up from the bottom of the screen and make sure volume is up:
    Click image for larger version. 

Name:	volume.PNG 
Views:	28 
Size:	175.7 KB 
ID:	118233

    Finally go into Sound & Haptics and make sure ringer and alerts are up:
    Click image for larger version. 

Name:	sounds.PNG 
Views:	28 
Size:	48.4 KB 
ID:	118234

    The alarm sound has worked fine on both iPhones I've had and the several my wife has.

    If nothing else, use a hammer. :-) just kidding.
    Done done and done . It's just not working. I've had this phone since October and it's worked fine up until a few days ago. I also never experienced this on my iPhone 6s+. Perhaps I should make a Genius Bar appointment?
    05-13-2017 09:50 AM
  9. MizWylie's Avatar
    That has not been my experience. I almost always enable the mute switch at bedtime and my alarm is ALWAYS audible....
    Weird. Well, weird for me and not for you. I can sleep through phone calls and text messages but never manage to sleep through my alarm, so my phone is never on vibrate unless someone is annoyed by my text tone. And this, the alarm not sounding, happens once in a blue moon and it's usually because I change something in Apple Music that disables my music tone, but mostly it happens in vibrate mode.
    Just_Me_D likes this.
    05-13-2017 09:50 AM
  10. Lee_Bo's Avatar
    Perhaps I should make a Genius Bar appointment?
    Well that was my next suggestion. Please let us know how everything turns out.
    Annie_8plus likes this.
    05-13-2017 09:53 AM
  11. Lee_Bo's Avatar
    And Airplane mode or DND is not turned on?
    05-13-2017 09:54 AM
  12. Just_Me_D's Avatar
    All settings are still the same as they've been since October when I got the phone.
    Maybe try the "Reset All Settings" option before making a Genius Bar appointment.
    pantlesspenguin likes this.
    05-13-2017 09:55 AM
  13. pantlesspenguin's Avatar
    Maybe try the "Reset All Settings" option before making a Genius Bar appointment.
    I'm going to do a chat with apple support first.
    Annie_8plus likes this.
    05-13-2017 09:58 AM
  14. pantlesspenguin's Avatar
    Maybe try the "Reset All Settings" option before making a Genius Bar appointment.
    This worked!!! It's a pain entering in my settings again, but at least my alarm is behaving like it should! Thanks!
    Annie_8plus likes this.
    05-13-2017 10:33 AM
  15. Just_Me_D's Avatar
    This worked!!! It's a pain entering in my settings again, but at least my alarm is behaving like it should! Thanks!
    Excellent!...and you're very welcome...
    pantlesspenguin likes this.
    05-13-2017 10:34 AM
  16. rdstryr's Avatar
    And Airplane mode or DND is not turned on?
    I don't think Airplane mode matters and I know DND doesn't matter for sure. I have DND scheduled for night and my alarm always goes off, even when switched to silent.
    05-15-2017 02:59 PM
  17. z28marols1's Avatar
    This was happening to me and my fiance on our 7+'s. Started on hers first (and I was thinking "what the hell did you do to break this?" and then it started happening on mine. The solution that worked, thus far anyway, was simply going into the clock app, selecting to edit the particular alarm, and changing the alarm sound to something else and then back to the one I want it on. Fixed both of our phones. Really weird, and seems to me like the issue was a software glitch when trying to play the sound file for the alarm.
    Annie_8plus likes this.
    05-21-2017 08:52 AM
  18. Ledsteplin's Avatar
    I don't use vibrate at all. I have it toggled off.


    No issues with the alarm sounds. I set all my alarms to music.
    05-22-2017 07:50 AM

Similar Threads

  1. Why Hulu with Live TV isn't the answer to all my cord cutter needs
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-12-2017, 08:10 AM
  2. Turn your Apple Watch into the cutest retro Mac for just $10
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 05-11-2017, 08:06 AM
  3. Replies: 1
    Last Post: 05-10-2017, 05:43 PM
  4. Replies: 0
    Last Post: 05-10-2017, 10:40 AM
  5. Replies: 0
    Last Post: 05-09-2017, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD