1. JKFlasf's Avatar
    My crappy old flip-phone worked just fine with my 2013 Honda Bluetooth hands free. Phone would ring. Honda Bluetooth answered it. I could immediately hear the caller and they could hear me... Wallah! Hands Free!!!

    Then I bought an $1100 iPhone 7+. The phone had no trouble pairing with the CRV Bluetooth. It worked just fine... NOT. Now I get an incoming call. The phone rings. The correct screen comes up on the CRV Nav system and it looks just like it did when I had the crappy old flip phone BUT no caller audio and the caller cannot hear me. So, following Apple's directions exactly, I have paired and unpaired this phone I don't know how many times. I have rebooted the phone. Hell, I may as well have been spinning a dead cat over my right shoulder for all the good that did. That did not fix it. I went to Honda. They tested it with their phones and it worked perfectly. The Honda people tell me that I am one of many iPhone users having this same problem but IT IS THE PHONE.
    I have upgraded the iOS both times it was available and that did not help either time.
    I got with Apple techs, and they could not fix it.
    I got onto the Apple Forum but they just told me to re-pair the phone again and then check marked my problem as solved. IT WASN'T!!!
    Any suggestions?
    11-26-2016 09:48 AM
  2. Shanicenicolle's Avatar
    My crappy old flip-phone worked just fine with my 2013 Honda Bluetooth hands free. Phone would ring. Honda Bluetooth answered it. I could immediately hear the caller and they could hear me... Wallah! Hands Free!!!

    Then I bought an $1100 iPhone 7+. The phone had no trouble pairing with the CRV Bluetooth. It worked just fine... NOT. Now I get an incoming call. The phone rings. The correct screen comes up on the CRV Nav system and it looks just like it did when I had the crappy old flip phone BUT no caller audio and the caller cannot hear me. So, following Apple's directions exactly, I have paired and unpaired this phone I don't know how many times. I have rebooted the phone. Hell, I may as well have been spinning a dead cat over my right shoulder for all the good that did. That did not fix it. I went to Honda. They tested it with their phones and it worked perfectly. The Honda people tell me that I am one of many iPhone users having this same problem but IT IS THE PHONE.
    I have upgraded the iOS both times it was available and that did not help either time.
    I got with Apple techs, and they could not fix it.
    I got onto the Apple Forum but they just told me to re-pair the phone again and then check marked my problem as solved. IT WASN'T!!!
    Any suggestions?
    I had a similar issue with my ford and had to reload the Sync OS (basically the crappy ford computer). Do you know how to do this with the Honda system?
    11-26-2016 03:10 PM
  3. JKFlasf's Avatar
    Already did that. Honda Techs went right to that. It changed nothing. Honda worked perfectly fine with every other phone tested. Five of their salespeople tried it with their own phones (not Apple iPhones). They all worked perfectly. Conclusion... its not the Honda software.

    Honda says it has to be the phone.

    Apple Store techs told me that it was a known problem with iPhone iOS 10 and to wait for updates. I updated both times that an update was available. My phone says that I am running the latest iOS 10.1.1.

    But thank you for your reply.
    11-27-2016 06:42 AM
  4. steveh552's Avatar
    Strange, mine works just fine with my 2016 Civic.
    11-27-2016 09:04 AM

Similar Threads

  1. Replies: 76
    Last Post: 05-17-2017, 06:42 PM
  2. What is does 9.7 have 12.9 doesn't ?
    By ClickClack in forum iPad Pro (12.9-inch)
    Replies: 11
    Last Post: 01-20-2017, 07:02 AM
  3. iPhone 7 Extended Battery Case
    By bakron1 in forum iPhone 7
    Replies: 35
    Last Post: 01-05-2017, 02:34 PM
  4. Note 7 SIM transfer to IPhone 7??
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 12-28-2016, 03:00 AM
  5. Replies: 12
    Last Post: 12-17-2016, 08:17 PM
LINK TO POST COPIED TO CLIPBOARD