1. Davyo's Avatar
    I personally like the camera shutter sound when taking pictures, but now the shutter click/sound ONLY works when my 7 Plus is in portrait mode.

    And before anyone suggests to turn live photo OFF, it is off,,, mute is not on and volume is up all the way.

    I'm running 10.1.1

    I've tried everything, powering my iPhone on and off, triple checking ALL my settings and nothing works.

    When taking a regular photo there's just total silence, no shutter sound,,,, when in portrait mode the shutter sound works perfectly.

    So what's the fix ????

    Thanks in advance.
    Cheers
    Davyo
    11-20-2016 09:03 AM
  2. rdstryr's Avatar
    Did you do a hard reset?
    blaine07 likes this.
    11-21-2016 12:29 AM
  3. dpham00's Avatar
    Sounds like a software glitch. Like said above i would try to do a factory data reset but be sure to backup data first.
    11-21-2016 10:21 AM
  4. Davyo's Avatar
    Did you do a hard reset?
    Sounds like a software glitch. Like said above i would try to do a factory data reset but be sure to backup data first.
    Luckily I found the problem, I found many others in a Google search that are experiencing the same problem,, getting shutter sound in portrait mode only.
    Yep, it's a software issue with 10.1.1 that Apple is aware of and has yet to repair.
    The fix, easy, just slide up the menu from the bottom, then slide to the left and bring the volume slider up to 100%.
    After doing this I have shutter volume on photo mode now, although it's not as loud as it is in portrait mode it's about 70 to 80% as loud.
    Hopefully Apple fixes the issue with their next software update.
    Thanks to all that offered ideas on a fix, I'm just glad it didn't involve a reset of my phone which would not have fixed it anyways.
    Cheers
    Davyo
    jasmemphis likes this.
    11-21-2016 11:03 AM
  5. blaine07's Avatar
    Glad you figured out your issue sir.

    I hate the shutter sound myself. When trying to get pics of kids doing something funny draws attention to me and ruins the moment. Lol

    No, I'm not a pooper peeper in target just don't like the noise
    11-21-2016 11:06 AM
  6. ItnStln511's Avatar
    I hate the shutter sound myself. When trying to get pics of kids doing something funny draws attention to me and ruins the moment. Lol
    Same here! Is there a way to disable it?
    11-21-2016 07:56 PM
  7. blaine07's Avatar
    Same here! Is there a way to disable it?
    No I think in some countries it's law that it makes shutter click? Flicking silent button mutes it though.
    11-21-2016 07:59 PM
  8. ItnStln511's Avatar
    No I think in some countries it's law that it makes shutter click? Flicking silent button mutes it though.
    Thanks, I forgot about that!
    blaine07 likes this.
    11-21-2016 08:04 PM
  9. jasmemphis's Avatar
    Luckily I found the problem, I found many others in a Google search that are experiencing the same problem,, getting shutter sound in portrait mode only.
    Yep, it's a software issue with 10.1.1 that Apple is aware of and has yet to repair.
    The fix, easy, just slide up the menu from the bottom, then slide to the left and bring the volume slider up to 100%.
    After doing this I have shutter volume on photo mode now, although it's not as loud as it is in portrait mode it's about 70 to 80% as loud.
    Hopefully Apple fixes the issue with their next software update.
    Thanks to all that offered ideas on a fix, I'm just glad it didn't involve a reset of my phone which would not have fixed it anyways.
    Cheers
    Davyo
    Thank you ! Worked perfectly.
    04-29-2017 09:12 AM

Similar Threads

  1. Widgets not always working
    By phillies20 in forum iOS 10
    Replies: 15
    Last Post: 11-25-2016, 12:48 PM
  2. Is there an app for mapping routes in ecuador?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 11-20-2016, 06:36 AM
  3. On my iphone 7+ can't load my contacts anymore in watsapp App
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-20-2016, 12:07 AM
  4. Why is my Apple ID not working on a second hand phone
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2016, 06:14 PM
  5. Replaced Lighting/AUX port and now I drop calls in seconds!
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2016, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD