1. jcronburg's Avatar
    In IPhone 6s with iOS 10.3.3 and iPad with iOS 9.3.5 an spam invite has appeared running 3 days a week at 3 am. It is for a New App that brings $500 a day....

    I've tried the solution that this iMore site and others have noted: creating a new Spam calendar and moving the invite listing to it, then deleting that Spam calendar. It does not work.

    I get to the point of clicking on the listing and seeing the details including the Calendar under the listing name, but when I click on (or hold) the Calendar word, I get no response.

    Thanks for any help with this.

    Jim Cronburg
    10-12-2017 02:04 PM
  2. Sherry_B's Avatar
    Apple patched that quite some time ago, but I don't recall what version of iOS. Be sure you are updated to the latest release available for your devices.
    10-12-2017 03:11 PM
  3. jcronburg's Avatar
    Apple patched that quite some time ago, but I don't recall what version of iOS. Be sure you are updated to the latest release available for your devices.
    Thanks Sherry_B for responding.

    Our devices are all up to date with releases. So that's not it. It's also not clear from your answer if an updated ios would take out the spam, allow setting up a Spam calendar that's accessible, or other process to stop the specific spam or all calendar spam.

    Jim Cronburg
    10-15-2017 08:49 AM
  4. Just_Me_D's Avatar
    Thanks Sherry_B for responding.

    Our devices are all up to date with releases. So that's not it. It's also not clear from your answer if an updated ios would take out the spam, allow setting up a Spam calendar that's accessible, or other process to stop the specific spam or all calendar spam.

    Jim Cronburg
    Your iPhone 6S can update to the latest version - 11.0.3, but since I don’t know the iPad version, I can’t say in regard to it. Anyway, I have never gotten a SPAM calendar invite, but I found a decent fix via the ‘net.

    “Just log in to iCloud.com open your calendar. Then under the calendars settings (cog icon lower left of the screen), select the Preferences entry and then the Advanced tab. You'll likely notice that your Invitations setting is defaulted to in-app notifications. Change that to email and it'll prevent future invites automatically appear solely in your calendar (you'll get it as an email that is easier to delete without confirming a live account). This has stopped the calendar ones appearing for me…”

    Source: goo.gl/i2Nvy7

    Whether it still applies, I cannot say.
    10-15-2017 09:32 AM
  5. Sherry_B's Avatar
    In IPhone 6s with iOS 10.3.3 and iPad with iOS 9.3.5
    Thanks Sherry_B for responding.

    Our devices are all up to date with releases. So that's not it.
    You said your 6s is on iOS 10.3.3. The latest version of iOS is 11. You should already have access to the Report Spam feature for Calendar spam. Set your calendar(s) to private and only share with people you trust. That stopped the calendar spam for me by 100%.


    Spam invite in calendar: can't move to Spam calendar-capture.png
    Just_Me_D likes this.
    10-15-2017 01:48 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-12-2017, 02:11 PM
  2. How to use the Siri watch face in watchOS 4
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-12-2017, 12:10 PM
  3. Spend $2 on an Amazon sample and get $2 back to spend on full-size products
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-12-2017, 12:00 PM
  4. Apple Maps - how to correct a street name
    By MrMars in forum Ask a Question
    Replies: 4
    Last Post: 10-12-2017, 11:07 AM
  5. Replies: 1
    Last Post: 10-12-2017, 10:34 AM
LINK TO POST COPIED TO CLIPBOARD