1. iMore Question's Avatar
    IPhone 6S
    IOS 9.3
    03-22-2016 04:29 PM
  2. WolfBanner87's Avatar
    Are you hitting the share button after completing the note?? Should see a option to lock. If not go to settings and passcode settings
    03-22-2016 04:46 PM
  3. stayawayfromthey's Avatar
    You have to first set up a password in the Notes section of the Settings app.

    Then you have to go to the Share Sheet of a note in Notes and press Lock Note. When you unlock any locked note in the Notes app, all locked notes are unlocked.
    Annie_i6s and cariduros like this.
    03-22-2016 06:58 PM
  4. parker5011's Avatar
    You have to first set up a password in the Notes section of the Settings app.

    Then you have to go to the Share Sheet of a note in Notes and press Lock Note. When you unlock any locked note in the Notes app, all locked notes are unlocked.
    Also make sure your notes app is upgraded. Mine didn't work at first because I had not upgraded the notes.
    03-22-2016 07:15 PM
  5. bakron1's Avatar
    You have to first set up a password in the Notes section of the Settings app.

    Then you have to go to the Share Sheet of a note in Notes and press Lock Note. When you unlock any locked note in the Notes app, all locked notes are unlocked.
    Exactly, I struggled setting them up at first, but once I set my passport in the settings/notes menu, I quickly updated the notes I wanted to protect with a password and now I am good to go.
    03-23-2016 06:12 AM
  6. Ledsteplin's Avatar
    It only works with iCloud Notes and "on my iPhone" Notes. It doesn't work with Gmail or other notes.
    Annie_i6s likes this.
    03-23-2016 06:28 AM
  7. Quis89's Avatar
    It only works with iCloud Notes and "on my iPhone" Notes. It doesn't work with Gmail or other notes.
    This is what my problem was. This is too bad because my notes are in other locations. I don't have any "On My iPhone". I'll guess I'll have to start migrating the ones I'd like to lock.
    03-23-2016 11:29 AM
  8. Ledsteplin's Avatar
    This is what my problem was. This is too bad because my notes are in other locations. I don't have any "On My iPhone". I'll guess I'll have to start migrating the ones I'd like to lock.
    You can enable "on my iPhone". Settings >Notes
    03-23-2016 02:43 PM

Similar Threads

  1. Is it smart to go from an iPad Air 2 to the smaller iPad Pro?
    By Ariza16 in forum iPad Pro (9.7-inch)
    Replies: 29
    Last Post: 04-11-2016, 12:01 PM
  2. 6s or 6s plus? What to buy
    By seeyaiphone71 in forum iPhone 6s
    Replies: 12
    Last Post: 04-03-2016, 11:24 AM
  3. No jailbreak iOS 9.3?
    By dominicaf in forum iPhone 5s
    Replies: 2
    Last Post: 03-23-2016, 07:08 AM
  4. Here are all the new Apple Watch combinations you can buy
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-22-2016, 04:12 PM
  5. New on iTunes: The Revenant, deals on new releases, and more
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 03-22-2016, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD