1. EarleD's Avatar
    I received notification this morning that plex had an update. My phone won't update. It starts to the update and immediately goes back to update button.

    Any ideas?
    10-15-2015 08:43 AM
  2. Bigeric23's Avatar
    Have you tried restarting your device? That always works for me when I have update issues.
    10-15-2015 08:45 AM
  3. EarleD's Avatar
    Tried that. No go. I uninstalled the app and then reinstalled it. Seems fine now.

    Glitch I guess
    10-15-2015 08:47 AM

Similar Threads

  1. Can't restore my jailbroken iphone to ios 9
    By Rahma Abid in forum iOS
    Replies: 5
    Last Post: 11-25-2015, 10:55 PM
  2. Replies: 3
    Last Post: 10-15-2015, 03:00 PM
  3. Update or not question
    By amyf27 in forum iPhone 6s
    Replies: 4
    Last Post: 10-15-2015, 02:08 PM
  4. Replies: 4
    Last Post: 10-15-2015, 08:41 AM
  5. Why does my App icon always have a red 1?
    By iMore Question in forum iPhone 4S
    Replies: 1
    Last Post: 10-15-2015, 07:32 AM
LINK TO POST COPIED TO CLIPBOARD