1. donawalt's Avatar
    If I go to Photos on my 6s, bring up a photo, click the "sharing" box in lower left corner, and then select Gmail app to send the photo as an attachment, anything I type in the "To:" box does not bring up my contacts to find a match - in effect I can't send anything because it does not have a valid email address in the "to" line. But if I bring up Gmail app by itself it works fine. I tried a hard reset. Regular mail app orks fine from the Sharing box.

    If you have this config does this happen to you?
    09-29-2015 02:18 PM
  2. jpgti's Avatar
    If I go to Photos on my 6s, bring up a photo, click the "sharing" box in lower left corner, and then select Gmail app to send the photo as an attachment, anything I type in the "To:" box does not bring up my contacts to find a match - in effect I can't send anything because it does not have a valid email address in the "to" line. But if I bring up Gmail app by itself it works fine. I tried a hard reset. Regular mail app orks fine from the Sharing box.

    If you have this config does this happen to you?
    It would seem that when you do the sharing option for gmail it can only reference the contacts listed in gmail. If you go directly to gmail and choose contacts, it gives you the option to use device contacts. Issue confirmed.
    09-29-2015 02:24 PM
  3. usedberry's Avatar
    Gmail app is working fine with the sharing box in Photos. 'To' field is populated without any problem.
    But I'm using iPhone 5c running iOS 9.0
    Edit: Gmail app obviously only shows my gmail contacts.
    09-29-2015 02:26 PM
  4. donawalt's Avatar
    It would seem that when you do the sharing option for gmail it can only reference the contacts listed in gmail.
    My gmail contacts are populated in my Contacts, that's where they come from; there are no others.

    jpgti, that was a good hint I tried the same thing on my iPad Air 2 running iOS 9.01, and it is fine. So it must be related to the iPhone 6s...
    09-29-2015 02:48 PM
  5. donawalt's Avatar
    I uninstalled the Gmail app, and reinstalled it again, and now it is working fine!
    09-29-2015 03:10 PM

Similar Threads

  1. 6s plus and a ipad
    By Will Brady in forum iPhone 6s Plus
    Replies: 14
    Last Post: 04-03-2016, 12:16 AM
  2. Replies: 2
    Last Post: 10-01-2015, 08:27 AM
  3. Iphone 6s Stolen. Can it be found?
    By iMore Question in forum Ask a Question
    Replies: 5
    Last Post: 09-29-2015, 05:58 PM
  4. Is the iPhone 6S on the Apple Canada site unlocked?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2015, 03:51 PM
  5. Replies: 5
    Last Post: 09-29-2015, 01:27 PM
LINK TO POST COPIED TO CLIPBOARD