1. HankAZ's Avatar
    I upgraded to iOS 9.1, beta 2, restored it from my iTunes (encrypted) back up and have not looked back. No issues here at all.
    09-27-2015 12:17 PM
  2. Garz's Avatar
    Same issue here. It was bad. I restored on 9.0.1 and restored my backup via iTunes and no issues since. Problem solved. I originally updated to 9.0.1 via OTA and that's when the issue had come on.


    Sent from my iPad using Tapatalk
    09-27-2015 12:55 PM
  3. EagleFox007's Avatar
    Reading from the threads, I think the issue is resolved by restoring and updating your phone through iTunes. That seems to be consistent from the post that I read. Don't update your phone via OTA, use iTunes. This way, it will install the fall update.
    09-27-2015 01:13 PM
  4. msm0511's Avatar
    So far after updating to PB2 and doing a couple hard resets b2b seems to have solved the freezing. So far at least.


    Sent from my iPhone using Tapatalk
    09-27-2015 01:14 PM
  5. allipki's Avatar
    can you describe in steps how to restore 9.0.1 through itunes, i did ota update as well and like to try to redo it.
    thanks

    Same issue here. It was bad. I restored on 9.0.1 and restored my backup via iTunes and no issues since. Problem solved. I originally updated to 9.0.1 via OTA and that's when the issue had come on.


    Sent from my iPad using Tapatalk
    09-27-2015 01:31 PM
  6. Ledsteplin's Avatar
    No issues like that here.
    09-27-2015 01:31 PM
  7. Garz's Avatar
    Reading from the threads, I think the issue is resolved by restoring and updating your phone through iTunes. That seems to be consistent from the post that I read. Don't update your phone via OTA, use iTunes. This way, it will install the fall update.
    Exactly right. My guess there must be something bad with the OTA update not installing correctly.


    Sent from my iPad using Tapatalk
    EagleFox007 likes this.
    09-27-2015 01:41 PM
  8. sangs's Avatar
    Weird, mine just went away on its on own after the first day.
    09-27-2015 01:51 PM
  9. jdhooghe's Avatar
    can you describe in steps how to restore 9.0.1 through itunes, i did ota update as well and like to try to redo it.
    thanks
    Just plug your phone in. Click on the iPhone tab that pops up in iTunes and the "restore iPhone" button should be under the the iOS 9.01 section.
    09-27-2015 04:20 PM
  10. Klinton Kacatin's Avatar
    Yeah this issue is very bad and I had a non-responsive screen and no cell service the night I got my phone and did the OTA update.

    I just got really mad and installed the public iOS 9.1 beta 2 on my 6S Plus and it is running fine. Just a shame no one can see my new emojis.
    09-27-2015 05:30 PM
  11. Sekelani Zwambila's Avatar
    A few quick questions for everyone:

    - Are you noticing lag even if you set up as a iPhone and don't restore from backup later on?
    - After the update, are you still experiencing lag? (And did you restore from backup of not?)

    Thanks

    Posted via the iMore App for Android
    Matters fact I set up has new originally because I assumed an old back up would make a new phone have lag, but found out the phone was functioning perfectly. I decided to restore form back up and it's been working perfectly.


    Sent from my iPhone using Tapatalk
    09-27-2015 11:02 PM
  12. aballerdotcom's Avatar
    I don't know why, but this iPhone I bought with t-mobile has a ridiculously slow internet connection, wifi is fast but I can't figure out why the lte is no good.
    How much data have you used? You could be throttled. I have an unlimited data plan with AT&T (RARE! I know) and when I go over 10-15gigs of data my internet comes to a halt at times.
    Weirdest speedtest I've seen. LTE is better than FiOS wifi right now.


    Sent from my beautiful iPhone 5s using Crapatalk
    09-29-2015 05:30 AM
  13. Ledsteplin's Avatar
    How much data have you used? You could be throttled. I have an unlimited data plan with AT&T (RARE! I know) and when I go over 10-15gigs of data my internet comes to a halt at times. https://images.tapatalk-cdn.com/15/09...2a226fe5d1.jpg
    Weirdest speedtest I've seen. LTE is better than FiOS wifi right now.


    Sent from my beautiful iPhone 5s using Crapatalk
    Have you rebooted the wifi? Might help. That looks awful. I'm getting this with Comcast.
    New iPhone 6s Plus lagging.-imageuploadedbytapatalk1443523769.730924.jpg


    Sent from my iPhone using Tapatalk
    09-29-2015 06:49 AM
  14. aballerdotcom's Avatar
    Have you rebooted the wifi? Might help. That looks awful. I'm getting this with Comcast.
    Click image for larger version. 

Name:	ImageUploadedByTapatalk1443523769.730924.jpg 
Views:	146 
Size:	24.6 KB 
ID:	93093


    Sent from my iPhone using Tapatalk
    That looks like a PC's speedtest and on ethernet that is my speed on my computers 89 up and 89 down.
    But there are always wifi issues in my house and nobody from Verizon can fix it.


    Sent from my beautiful iPhone 5s using Crapatalk
    09-29-2015 11:07 AM
  15. Ledsteplin's Avatar
    That looks like a PC's speedtest and on ethernet that is my speed on my computers 89 up and 89 down.
    But there are always wifi issues in my house and nobody from Verizon can fix it.


    Sent from my beautiful iPhone 5s using Crapatalk
    Comcast upped it recently from the 50 Mbps option plan to 75. I went past that. I only hit 50 once on my 5.
    New iPhone 6s Plus lagging.-imageuploadedbytapatalk1443570488.988465.jpg
    09-29-2015 07:48 PM
  16. EagleFox007's Avatar
    Weird, mine just went away on its on own after the first day.
    It takes a while for your phone to index everything on your phone depending on how many apps you have. For those of you having the lag issue, just wait it out for a day or 2 and all should be good. Restoring or updating from iTunes is always a good idea when updating your phone. Doing it via OTA always results into some issues because the full update package is not fully installed.
    09-29-2015 07:59 PM
  17. msm0511's Avatar
    So my phone went berserk for a bit today. Unlocked it in portrait and it was stuck in landscape. If I opened apps they opened correctly, but the home screens wouldn't show in portrait. At the same time my iMessages stopped working. They would just sit there trying to send and got the not delivered thing.


    Sent from my iPhone using Tapatalk
    09-29-2015 09:09 PM
  18. Peligro911's Avatar
    So my phone went berserk for a bit today. Unlocked it in portrait and it was stuck in landscape. If I opened apps they opened correctly, but the home screens wouldn't show in portrait. At the same time my iMessages stopped working. They would just sit there trying to send and got the not delivered thing.


    Sent from my iPhone using Tapatalk
    Update to 9.1 if you can it fixed all the stutter and lag I had on 9.01


    Sent from my iPhone using Tapatalk
    09-29-2015 09:30 PM
  19. msm0511's Avatar
    Update to 9.1 if you can it fixed all the stutter and lag I had on 9.01


    Sent from my iPhone using Tapatalk
    I'm already on 9.1. That helped the screen freezing. Not this issue though.
    09-29-2015 09:34 PM
  20. Peligro911's Avatar
    I'm already on 9.1. That helped the screen freezing. Not this issue though.
    Strange I have not had any lag since loading 9.1


    Sent from my iPhone using Tapatalk
    09-29-2015 09:35 PM
  21. msm0511's Avatar
    Strange I have not had any lag since loading 9.1


    Sent from my iPhone using Tapatalk
    This wasn't really lag. Just the home screen was stuck in landscape. Opening apps worked like it should. It's just when I closed them the home screen was still stuck in landscape.


    Sent from my iPhone using Tapatalk
    09-29-2015 09:38 PM
  22. Peligro911's Avatar
    This wasn't really lag. Just the home screen was stuck in landscape. Opening apps worked like it should. It's just when I closed them the home screen was still stuck in landscape.


    Sent from my iPhone using Tapatalk
    Oh I see .. I wouldn't have that ... I have my screen rotate locked all the time because app try to rotate on me while reading laying down.


    Sent from my iPhone using Tapatalk
    qbnkelt likes this.
    09-29-2015 09:40 PM
  23. msm0511's Avatar
    Oh I see .. I wouldn't have that ... I have my screen rotate locked all the time because app try to rotate on me while reading laying down.


    Sent from my iPhone using Tapatalk
    I really like that it can go in landscape. The landscape options that are similar to the iPad are one of the big reasons I wanted the Plua.


    Sent from my iPhone using Tapatalk
    09-29-2015 09:46 PM
  24. Peligro911's Avatar
    I really like that it can go in landscape. The landscape options that are similar to the iPad are one of the big reasons I wanted the Plua.


    Sent from my iPhone using Tapatalk
    Hopefully it was just a glitch and doesn't happen often or maybe they will fix in b3


    Sent from my iPhone using Tapatalk
    09-29-2015 09:47 PM
  25. msm0511's Avatar
    Hopefully it was just a glitch and doesn't happen often or maybe they will fix in b3


    Sent from my iPhone using Tapatalk
    It wasn't really sticking on 9.0.1, but it often didn't open in the correct orientation. Hopefully it is something software related and not the accelerometer.


    Sent from my iPhone using Tapatalk
    09-29-2015 10:01 PM
205 12345 ...

Similar Threads

  1. Just activated an iPhone 6+s - Can't Upgrade to 9.1 Beta, why?
    By bigrobstunner in forum iPhone 6s Plus
    Replies: 6
    Last Post: 09-25-2015, 11:46 PM
  2. Replies: 2
    Last Post: 09-25-2015, 08:44 PM
  3. Replies: 1
    Last Post: 09-25-2015, 07:37 PM
  4. How to make my jailbreaken iphone 4 run faster
    By Arlindi in forum Ask a Question
    Replies: 1
    Last Post: 09-25-2015, 07:30 PM
  5. Replies: 1
    Last Post: 09-25-2015, 06:55 PM
LINK TO POST COPIED TO CLIPBOARD