1. iMore Question's Avatar
    It goes in as far as the keypad pops up. but when i start pressing numbers nothing happens.
    10-22-2015 11:44 PM
  2. Bigeric23's Avatar
    Have you tried to restart your device? Will it work in any apps at all?
    10-23-2015 07:46 AM
  3. dchandler's Avatar
    Try a soft reset by holding the power and home button at the same time until the device powers off and back on again.
    10-23-2015 07:48 AM
  4. john21nee's Avatar
    My apps and everything work fine..and I have tried soft resetting the phone numerous times like how you explained it..but the keypad still does not respond
    10-24-2015 03:10 AM

Similar Threads

  1. Screen protector on watch
    By loveseyecandy in forum Apple Watch
    Replies: 53
    Last Post: 04-30-2016, 12:43 PM
  2. New emojis on iPad iPhone
    By loveseyecandy in forum iPhone
    Replies: 14
    Last Post: 01-02-2016, 04:09 AM
  3. Why have all my notes disappeared?
    By iMore Question in forum iPhone 5s
    Replies: 1
    Last Post: 10-23-2015, 01:10 AM
  4. Update on watch guys
    By loveseyecandy in forum Apple Watch
    Replies: 1
    Last Post: 10-22-2015, 11:08 PM
  5. Is a fix on the way for syncing issues with Notes & Photos in El Capitan?
    By iMore Question in forum OS X El Capitan (10.11)
    Replies: 1
    Last Post: 10-22-2015, 10:32 PM
LINK TO POST COPIED TO CLIPBOARD