1. iMore Question's Avatar
    i have jail broke many devices since i got my first iphone 4.

    for ****s and giggles i tried to jailbreak my iphone 6 using TaiG 2.2.0 on IOS 8.4.0.

    seemed to work fine, after it rebooted i seen the cydia logo. tapped it and it sat there for 10 minutes and i thought it was taking way to long. so i closed it to restart it and when i tapped it again it closed immediately. tapped it again with the same affect. so i restarted the phone, but when it restarted, after i slide the unlock bar, its as if the phone unlocks but doesn't. you just have blank screen with a grey strip at bottom.

    i can access my apps if they are in my notification center, but phone or text is NOT accessible.

    i have tried to "update" and "restore" it every way, DFU mode, normal, I now only get the "plug in to itunes" logo. i can still get it into DFU but doesnt work.

    any ideas?
    09-12-2015 05:36 PM
  2. kch50428's Avatar
    All you can do is get DFU Mode to work and restore... you'll get 8.4.1 until Wednesday, for which there's no jailbreak...
    09-12-2015 06:24 PM
  3. Power_Man's Avatar
    sorry, that's what I'm trying to update too.8.4.1.
    i think i started i off at 8.1 when i started to try to jailbreak.

    i was one who started this question.
    09-12-2015 06:33 PM

Similar Threads

  1. Replies: 9
    Last Post: 09-15-2015, 12:50 AM
  2. iPhone 6s preorder
    By olliegrl in forum T-Mobile
    Replies: 4
    Last Post: 09-14-2015, 04:04 PM
  3. How usable is 8GB iPhone nowadays?
    By heading4tomorrow in forum iPhone 5c
    Replies: 10
    Last Post: 09-13-2015, 08:44 PM
  4. iPhone Screen Cracked.
    By mphillips828 in forum Ask a Question
    Replies: 7
    Last Post: 09-12-2015, 05:37 PM
  5. Using an iPhone with Linux?
    By clankfu in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2015, 05:14 PM
LINK TO POST COPIED TO CLIPBOARD