1. Catherine Sue 63's Avatar
    My message song will not play which did for awhile at first but not now.
    03-05-2017 10:10 AM
  2. tomunc's Avatar
    Help, I have done everything single thing three times over on every single forum. I don't get SOUND for incoming text messages, only from people using iMessage via their iPad or computer. This is causing me a lot of trouble. I'm missing really important things daily.

    I'm at the end of the rope here. I'm ready to go back to Droid as iPhone has more glitches-and they never stop.

    YES the do not disturb sign is OFF
    YES the sound is ON
    YES the notification sound is ON.

    PLEASE help.
    Hello, I had the same issue for a few days until I remembered that whenever there was an issue, Powering Off and re-Powering On usually fixed the issue. I did so this time and it worked.

    Go ahead and give it a try.

    tomunc
    06-13-2017 05:33 PM
  3. tjdana's Avatar
    I have been having this problem for the last few days. Here are my symptoms and it does possibly seem bluetooth related but I have no bluetooth on.

    1) Text message notifications not audible: I cannot hear the sound at all when any/all messages come through. I checked DO NOT DISTURB, checked messages settings, checked sounds setting and ringer and alerts is on high volume. In the sounds settings when I change the ringtone, I can hear all the sounds. For anything else I cannot hear the sounds but can get it to vibrate
    2) Phone does ring with tone with incoming calls
    3) Headphones work
    4) Speaker phone works
    5) When I answer phone calls I CANNOT hear the person talking to me

    I have checked the airplay but my screen says Airplay Mirroring (is this the same thing) and when I click on it, I don't see a choice for bluetooth. It just says looking for your apple TV.

    This is driving me nuts!
    07-01-2017 09:43 AM
  4. texgirl97's Avatar
    Check the notification section in settings. If they are off for message or phone or email. You won't get anything. Even if speciality sound is programmed
    07-21-2017 08:49 PM
  5. MegaraB1's Avatar
    Since the last Skype update I'm not getting Skype notifications of incoming messages on my iPhone- no sound - no alert (or banner) help please!!!
    I've checked all the settings I can think of and tried changing them and restarting and changing them back.
    07-30-2017 02:09 PM
  6. coolbreeze100's Avatar
    Completely bizarre the DND was on for my son. Never touched this setting. Thank you so much, this was the perfect fix.
    09-17-2017 12:24 AM
  7. Randy Flynn's Avatar
    There is a mute switch on the left side of the iPhone make sure it isn't set to silent. On the iPad the switch is on the right.
    10-11-2017 06:45 PM
  8. laf_1966's Avatar
    Hello,

    For me it was the following: I frequently use a bluetooth headset and/or headphones for calls and music and I also have bluetooth speakers.

    Go to the settings for the text message tones. I assume that when you change the tone, you get vibration feedback, but not the alert/ringtone, when you change.

    Now swipe up the "quick menu" from the bottom of the screen (i.e. where you can switch on flashlight, wlan, bluetooth etc.).

    There click on the little presentation-like icon (Airplay) and check if it is set to iphone or bluetooth. For me it was set to Bluetooth.
    And yes, you can have it set to Bluetooth, even when you have Bluetooth radio disabled. That is the problem.
    When it is set to that, texts, calenders etc. sounds won't be playing. So switch the AirPlay to iPhone.

    Hope this solves it for somebody.

    phph
    Thank you sooooo much. This stymied for days. Tried everything. This worked!
    01-11-2018 07:06 AM
  9. pcfam's Avatar
    "Irishsetter" about 4 msgs above is right, but on my iphone 6s, you don't go to the message and click "DETAILS," but rather you click the "i" icon (an i with a circle around it) in the upper R corner of the screen - that opens a new screen that has (2/3 of the way down the screen) a "HIDE ALERTS" toggle switch - so if that switch was toggled ON (green), then the phone wont chime for any incoming text from that address or that text message stream. So toggle it off, and then that particular phone number should generate a chime when it texts your phone. This worked for figuring out why my wife's phone would never chime when I was texting her (and it would also show the little crescent moon by the text msg, which I think means "do not disturb" (though in this case, it would more properly be called a "HIDE ALERT" icon.....
    02-17-2018 10:46 PM
  10. pcfam's Avatar
    NOTE: on my iphone 6s, you don't go to the message and click "DETAILS," (which was suggested as a fix earlier on this board) but rather you click the "i" icon (an i with a circle around it) in the upper R corner of the screen - that opens a new screen that has (2/3 of the way down the screen) a "HIDE ALERTS" toggle switch - so if that switch was toggled ON (green), then the phone wont chime for any incoming text from that address or that text message stream. So toggle it off, and then that particular phone number should generate a chime when it texts your phone. This worked for figuring out why my wife's phone would never chime when I was texting her (and it would also show the little crescent moon by the text msg, which I think means "do not disturb" (though in this case, it would more properly be called a "HIDE ALERT" icon.....
    02-17-2018 10:50 PM
  11. WolfM3's Avatar
    There is a mute switch on the left side of the iPhone make sure it isn't set to silent. On the iPad the switch is on the right.
    Ahh good old mute switch that a new iPhone owner will surely forget about. Also some cases obscure the switch making it even harder to tell if you accidentally switched it on
    03-02-2018 05:16 PM
  12. Linda Berglund's Avatar
    Love that you used the word whilst! I will write that word down to remember to use it more...thank you!
    03-02-2018 07:14 PM
  13. Just_Me_D's Avatar
    Love that you used the word whilst! I will write that word down to remember to use it more...thank you!
    To whom are you replying?

    In the future, please use the quote feature so readers can know to whom you’re replying. Thank you.
    Josef K likes this.
    03-03-2018 06:15 AM
  14. Fritjof's Avatar
    Look at a text message in your list.
    Click on the message.
    Click on the little "i" in a circle, upper right corner.
    That should take you to Details page (iOS 11). Not sure about iOS 10.
    In iOS 11, make sure "Hide Alerts" is turned OFF for that person.
    in iOS 10, make sure "Do Not Disturb" is turned OFF for that person.
    There may be a global setting for ALL texts, but I don't know where that is.
    __________
    This just worked for a friend of mine, who wasn't getting the alert when I texted him. Now he hears the alert sound.
    05-20-2018 03:26 PM
89 ... 234

Similar Threads

  1. Just bought a MacBook Air 11 incd, can I get some help?
    By iMore Question in forum MacBook Air
    Replies: 3
    Last Post: 06-17-2015, 08:31 PM
  2. iPhone 6 Battery Case with Lightning Cable?
    By Go Faster in forum iPhone 6
    Replies: 5
    Last Post: 05-31-2015, 01:47 AM
  3. Why wont my itunes sync with my Iphone 5c?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-29-2015, 07:14 AM
  4. Replies: 1
    Last Post: 05-28-2015, 05:35 PM
  5. Replies: 0
    Last Post: 05-28-2015, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD