1. dottey's Avatar
    I have seen the posts about autoplay on WiFi only. I do not have that setting in General Settings or Facebook settings that I can find. Please help me stop this ridiculous function. I hate having videos play without me hitting play.
    02-28-2015 11:19 AM
  2. taz323's Avatar
    I have seen the posts about autoplay on WiFi only. I do not have that setting in General Settings or Facebook settings that I can find. Please help me stop this ridiculous function. I hate having videos play without me hitting play.
    Facebook app, settings, videos, turn off auto play.
    kch50428 and dottey like this.
    02-28-2015 11:22 AM
  3. xtremeled's Avatar
    I have seen the posts about autoplay on WiFi only. I do not have that setting in General Settings or Facebook settings that I can find. Please help me stop this ridiculous function. I hate having videos play without me hitting play.
    I'm right there with ya. Seems to be the default on FB. MZ always seems to know exactly what to do to **** off his customer base. The master of overstep
    03-07-2015 12:38 PM
  4. BreakingKayfabe's Avatar
    I disabled it by holding down the Facebook app icon until it jiggled, tapped on the small 'x' on the top left corner of it, and deleted Facebook.
    jburke82 likes this.
    03-07-2015 01:46 PM
  5. Rdivablue's Avatar
    In the Facebook app go into Account Settings then Videos and Photos then Autoplay then turn it off by choosing Never Autoplay Videos woot!
    05-25-2015 07:52 PM

Similar Threads

  1. Replies: 1
    Last Post: 02-28-2015, 01:33 PM
  2. Replies: 1
    Last Post: 02-28-2015, 11:17 AM
  3. How would you change Siri?
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-28-2015, 11:12 AM
  4. Replies: 1
    Last Post: 02-28-2015, 11:07 AM
  5. Replies: 0
    Last Post: 02-28-2015, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD