1. unity04's Avatar
    I bought an iPhone 6 (128/grey) over the weekend and have the latest version of iOS running. Every 30min or so my phone shows No Service for about 10 seconds. Has anyone else experienced this issue? I tried resetting my carrier settings but it still happens... On Telus btw.
    01-27-2015 12:28 AM
  2. iOS Gravity's Avatar
    Never happened to me before. Try resetting the network settings or getting it checked in the Apple Store.
    01-27-2015 12:36 AM
  3. Flow39's Avatar
    I bought an iPhone 6 (128/grey) over the weekend and have the latest version of iOS running. Every 30min or so my phone shows No Service for about 10 seconds. Has anyone else experienced this issue? I tried resetting my carrier settings but it still happens... On Telus btw.
    Try turning it off and turning back on. Also try a fresh restore if you restored from a backup of an older iPhone.

    Also keep in mind that it may be a carrier issue and you may be in a low signal area off and on during the day.
    01-27-2015 12:37 AM
  4. Reparkable's Avatar
    I bought an iPhone 6 (128/grey) over the weekend and have the latest version of iOS running. Every 30min or so my phone shows No Service for about 10 seconds. Has anyone else experienced this issue? I tried resetting my carrier settings but it still happens... On Telus btw.
    Im on Telus too here in Vancouver, and over the past few days I'm getting the same issue. I wouldn't worry about it right now
    01-27-2015 01:06 AM
  5. Fischkind#IM's Avatar
    Im on Telus too here in Vancouver, and over the past few days I'm getting the same issue. I wouldn't worry about it right now
    Same here on Vancouver island in nanaimo. Sounds like a carrier issue
    01-27-2015 02:24 PM
  6. Reparkable's Avatar
    Telus has an app to report these specific bugs

    TELUS Network Experience by TELUS Communications Company
    https://appsto.re/ca/vCgpJ.i
    01-27-2015 07:45 PM
  7. ame's Avatar
    I bought an iPhone 6 (128/grey) over the weekend and have the latest version of iOS running. Every 30min or so my phone shows No Service for about 10 seconds. Has anyone else experienced this issue? I tried resetting my carrier settings but it still happens... On Telus btw.
    I've been having it happen like CRAZY since 8.1.2. Not quite every 30 seconds, but pretty darn frequently. It never happened til 8.1.2.

    I just did the 8.1.3 and I am HOPING that resolves it, bec I think it's the OS.
    01-28-2015 11:54 AM
  8. unity04's Avatar
    Haven't had the issue happen today, hoping Telus fixed the problem
    01-28-2015 06:33 PM
  9. Fischkind#IM's Avatar
    Haven't had the issue happen today, hoping Telus fixed the problem
    Haven't seen it for a little bit.
    01-29-2015 08:03 PM

Similar Threads

  1. Replies: 8
    Last Post: 02-03-2015, 08:35 AM
  2. why there is no airdrop on my ipad2 with updated ios8
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 01-29-2015, 07:31 PM
  3. Iphone 4. Screen has frozen
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-29-2015, 07:24 PM
  4. Replies: 1
    Last Post: 01-29-2015, 06:02 PM
  5. iMore show 441 live! 11am PT, 2pm ET Join us!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 01-29-2015, 01:51 PM
LINK TO POST COPIED TO CLIPBOARD