1. Nabooy's Avatar
    This is really frustrating and I really don't know where could be the problem here. I keep having this issue with Wifi at home. It is a Cisco wireless access point (not a router). Whenever connected to the main router, it works pretty fine, connects to a network and never disconnects. Same on all other routers and Wifi connections seems to be fine except the one I use in my room. Now the funny thing is, I used to have a Nexus 5 and it even worked on it pretty fine except the iPhone. Could it be a problem from the phone itself? Or the access point I got? Or the iOS software? I have been knocking my brains off just to get it work. I mean, it connects to it, stays connected, it shows the Wifi signal up and for like 2 or 3 minutes, it just stops working all of a sudden and says "Cannot connect to the internet" while going to Safari or even open up the App Store. How come the Wifi works on all others except the one I got? Weird thing is I've got another access point in the lobby and it works, too. Where the hell could be the problem here?

    And yes, I have tried all others way as recommended on this site. Did a restore to the phone, reset the network settings, rebooted the phone but still nothing just nothing! Please, I am in desperate help here as I am totally uncomfortable with this situation.
    11-27-2014 09:21 AM
  2. Nabooy's Avatar
    Anyone? Please help me out here.
    11-28-2014 06:33 AM
  3. warcraftWidow's Avatar
    Anyone? Please help me out here.
    Give it some time. It's a holiday weekend in the US and many people are on vacation, visiting family, etc.
    as far as your specific problem, I would suggest visiting or calling Apple? It's possible it's a hardware issue.
    11-28-2014 08:34 AM
  4. Nabooy's Avatar
    How come it's a hardware issue when it is the ONLY wireless that is not working for me at home? We have got like 6 different router and it's working pretty fine. I'm pretty sure it has nothing to do with my phone nor the hardware. It's the software. Below is the access point I'm using.

    Amazon.com: Cisco WAP4410N Wireless-N Access Point - PoE/Advanced Security: Electronics

    If you look at the Apple support on the site people are still having issues even on 8.1.

    https://discussions.apple.com/thread...t=465&tstart=0
    11-28-2014 09:00 AM
  5. Nabooy's Avatar
    Anyone?
    11-29-2014 05:58 PM

Similar Threads

  1. Why doesn't iMessage work on my iPad Air anymore?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2014, 08:34 PM
  2. Settings to get shared calendar inbox working?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2014, 08:34 PM
  3. Replies: 0
    Last Post: 11-26-2014, 04:20 PM
  4. Why does biteSMS not work for the iPhone 5s with iOS 8?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2014, 02:30 PM
  5. Why isn't the camera on my new iPhone 6 not working?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2014, 10:28 AM
LINK TO POST COPIED TO CLIPBOARD