1. Rnkriis's Avatar
    On my wife's new 6, when she receives a pic in iMessage, it shows that it downloaded but never shows the pic. If you go into details of the message you can see the pic there but not in the body of the message. Its not doing this on any other 6 that I've seen and can't figure out why hers is doing this.....

    Any help would be great..
    11-03-2014 07:37 PM
  2. zerog46's Avatar
    Try signing out of iMessage and then reboot and sign back in.


    Sent from my iPad using Tapatalk
    11-03-2014 07:43 PM
  3. Rnkriis's Avatar
    Did that, seemed to work at first but after receiving a few more pics it started doing the same thing.
    11-03-2014 07:58 PM
  4. sau124's Avatar
    Seemed to work at first tells me there is a setting somewhere that is causing this issue (or you might have just found a bug) - quick question, does she use a Mac or an iPad with continuity/hand-off turned on?
    11-04-2014 03:10 PM
  5. Ledsteplin's Avatar
    Try deleting the affected message thread, then toggle off iMessage and FaceTime. Then Reset Network Settings. Go to Settings >General >Reset >Reset Network Settings. Your phone will reboot and you will have to enter your wifi passcode back in. Then toggle iMessage and FaceTime back on.


    Sent from my ancient but trustworthy iPhone 5.
    11-04-2014 03:26 PM
  6. Rnkriis's Avatar
    Thanks for the tips!!!!!! Seems to be working after messing with a couple of the settings. Gonna give it a couple of days and see what happens, if it does it again ill try another one of the suggestions here.
    11-04-2014 08:02 PM

Similar Threads

  1. Question About Upgrade/SIM Swapping
    By Apple_iOS in forum Ask a Question
    Replies: 2
    Last Post: 11-02-2014, 11:25 AM
  2. My iphone 5s wont allow imessage to activate. Can anybody help?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-2014, 11:22 AM
  3. Why can't I delete an iMessage?
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 10-30-2014, 07:48 PM
  4. Replies: 3
    Last Post: 10-29-2014, 12:44 PM
  5. Next Program Device Question
    By jmburke1982 in forum AT&T
    Replies: 5
    Last Post: 10-29-2014, 11:39 AM
LINK TO POST COPIED TO CLIPBOARD