1. dusty78's Avatar
    Damn phone woke me up an hour early. If I set it to automatic with my time zone (NY) it still defaults an hour ahead. I have to turn off automatic time adjustment. Anyone else having this issue?
    11-02-2014 06:00 AM
  2. Sekelani Zwambila's Avatar
    Damn phone woke me up an hour early. If I set it to automatic with my time zone (NY) it still defaults an hour ahead. I have to turn off automatic time adjustment. Anyone else having this issue?
    Nope. Not having the issue you experienced..... We just had daylight savings the other week and it automatically adjusted the time for me perfectly..I always have time zone on... Are YOU running the latest OS?
    11-02-2014 06:34 AM
  3. o4liberty's Avatar
    I am on AT&T and it automatically changed for me, do you have you time set for automatic?
    My 6 running IOS 8.1 did not adjust clock for DST-imageuploadedbytapatalk1414929345.328670.jpg
    11-02-2014 06:54 AM
  4. eyecrispy's Avatar
    Mine worked fine this morning. I was surprised bc this has been a bug multiple times with previous ios releases for me. It even updated my pebble correctly and my Up24 band. But I will say I'm surprised bc it has been a miserable failure in the past.
    11-02-2014 07:46 AM
  5. nr2d's Avatar
    I'm on AT&T and had no problems with the time change.
    11-02-2014 08:03 AM
  6. warcraftWidow's Avatar
    Mine was correct this morning too.
    11-02-2014 08:11 AM
  7. dusty78's Avatar
    It might be a network issue. If I have it set to automatic it changes it to an hour ahead. I can manually change it to the correct time but when I turn automatic on it goes to 1x for a second then cycles to LTE and as soon as it does it changes the time one hour ahead. I'm on sprint. This is strange.
    11-02-2014 09:40 AM
  8. HankAZ's Avatar
    Damn phone woke me up an hour early. If I set it to automatic with my time zone (NY) it still defaults an hour ahead. I have to turn off automatic time adjustment. Anyone else having this issue?
    Nope. I live in Arizona. We dont screw around with our clocks here. NO DST.

    It could be an issue with your cellular provider or a rogue cell tower.
    11-02-2014 10:31 AM
  9. robertk328's Avatar
    Damn phone woke me up an hour early. If I set it to automatic with my time zone (NY) it still defaults an hour ahead. I have to turn off automatic time adjustment. Anyone else having this issue?
    I was going to say you got an extra hour as a gift, use it for something fun. Truth is you probably used it to troubleshoot why the phone woke you up. I would say it's a carrier issue -- maybe someone else with Sprint will chime in.
    11-02-2014 10:50 AM
  10. bamf-hacker's Avatar
    DST worked on my AT&T iP6 and on my VzW iP6 Plus.

    Could have been a carrier issue that the time change didn't push.
    11-02-2014 10:59 AM
  11. roll-tide's Avatar
    Sprint here...same thing. Woke up an hour early and didn't realize it until I was almost to work. Oh well, I was on time today lol
    11-02-2014 12:31 PM
  12. mistabritt's Avatar
    I have Sprint and mine updated with no issues.
    11-02-2014 01:00 PM
  13. anon4757448's Avatar
    I have Sprint and mine updated. I have it set at automatic.
    mistabritt likes this.
    11-02-2014 05:04 PM
  14. wherefore1's Avatar
    My 6 also woke me up an hour early today. It's got the latest updates and set to automatic for time stuff... I had to shut off and turn it on for it to show the correct time. What's up with this...kind of a major glitch I'd say. Husband's blackberry did what it was supposed to (awkward, Apple!) ps we have verizon but how could that make a difference?
    11-02-2014 06:15 PM
  15. Flow39's Avatar
    Mine changed this morning on both my Air 2 and iPhone 6, using T-Mobile with no problems.
    11-02-2014 06:17 PM
  16. Ledsteplin's Avatar
    I've never had a problem with any phone I ever had updating the time changes. That includes the flip phones. I do usually forget to set the coffee maker. It's not as smart as my phone!


    Sent from my ancient but trustworthy iPhone 5.
    DudeThatsErin likes this.
    11-02-2014 07:16 PM
  17. Fit24's Avatar
    My phone's Date & Time setting is set to "Set Automatically" and updated with no problems. I'm on Sprint and in the EST time zone.
    mistabritt likes this.
    11-02-2014 07:27 PM
  18. dusty78's Avatar
    My phone is finally displaying the right time with automatic on. It wasn't for most of the day.
    anon4757448 likes this.
    11-02-2014 07:39 PM
  19. HankAZ's Avatar
    My phone is finally displaying the right time with automatic on. It wasn't for most of the day.
    My money is on a rogue cell tower. Glad you're good now.
    11-02-2014 07:58 PM
  20. HankAZ's Avatar
    I've never had a problem with any phone I ever had updating the time changes. That includes the flip phones. I do usually forget to set the coffee maker. It's not as smart as my phone!


    Sent from my ancient but trustworthy iPhone 5.
    That's why I live in Arizona. No muss, no fuss. No monkeying around with the clocks.
    11-02-2014 08:00 PM
  21. Ledsteplin's Avatar
    That's why I live in Arizona. No muss, no fuss. No monkeying around with the clocks.
    LOL. I'm retired and don't need to. But I have to swing with the monkeys around me.


    Sent from my ancient but trustworthy iPhone 5.
    11-02-2014 11:06 PM
  22. William Hetrick's Avatar
    I'm on Verizon and my iPhone 6 had the correct time this morning when I Got up
    11-02-2014 11:44 PM
  23. qbnkelt's Avatar
    No problem here, correct time.
    OP check your settings as was suggested.


    Sent from my SEXY GORGEOUS AWESOME GOLD 128G iPhone 6
    11-03-2014 02:08 AM
  24. ScottyboyZ's Avatar
    i have been having this problem ever since my phone was brand new. And the issue is still occurring. First on 8.1.3 then 8.2 now 8.3 beta 4 and still exact same issue. I try and set it for Denver time and it goes back to Cupertino which was the default setting on the phone before I activated it... And I have tried literally everything... I'm kind of a techie so I know my stuff but a function that should be so simple has been so complex to figure out. I am on Sprint also. Which my first thought was it was a tower issue cause it only happens when LTE is on. If I toggle LTE off then it auto corrects to the right time. Yet Sprint says there is nothing wrong with the towers in my area..
    04-07-2015 11:07 PM

Similar Threads

  1. Replies: 6
    Last Post: 11-03-2014, 08:36 PM
  2. Replies: 7
    Last Post: 11-03-2014, 12:32 AM
  3. Why my App Store is not responding?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-02-2014, 11:00 AM
  4. How do I put my iPhone into dfu mode?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 11-02-2014, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD