1. Vortec 5.3's Avatar
    I have the native calendar app and fantastical on my iPhone 6....When a reminder pops up, I get a reminder from the native app and one from fantastical... What would i need to do to cancel the native app from showing reminders??
    10-26-2014 11:05 AM
  2. IamJAd's Avatar
    Go to Notifications under Settings and turn off notifications for the native app. Done!
    Johngc82 likes this.
    10-26-2014 11:07 AM
  3. warcraftWidow's Avatar
    Settings, Notifications, Calendar and turn off notifications.
    Attachment 69630
    Johngc82 likes this.
    10-26-2014 11:08 AM
  4. Vortec 5.3's Avatar
    Thank you very much !!! Now go Packers
    10-26-2014 11:11 AM

Similar Threads

  1. Replies: 3
    Last Post: 10-27-2014, 05:28 PM
  2. Replies: 4
    Last Post: 10-24-2014, 03:58 PM
  3. Replies: 2
    Last Post: 10-23-2014, 03:23 PM
  4. Replies: 0
    Last Post: 10-22-2014, 04:22 PM
  5. Are any of you receiving Twitter Notifications?
    By hikermatty in forum iPhone Apps & Games
    Replies: 3
    Last Post: 10-22-2014, 10:40 AM
LINK TO POST COPIED TO CLIPBOARD