1. memski88's Avatar
    do you have a case on your device some cases tend to block signal if there is any kind of metal in them.
    03-17-2015 05:31 PM
  2. Just_Me_D's Avatar
    Cannot find mobile data on my I phone 6
    Settings - Cellular - Cellular Data
    03-17-2015 05:33 PM
  3. dictoresno's Avatar
    I have this problem on my iPhone 6 on Verizon. But it's only on one tower near my work. I'll notice the phone go from LTE to 3G then down to 1x. Then it will just say "verizon" and eventually then to "No Service". After about a minute or if I turn to airplane mode and back, LTE will come right back without an issue. Most days it doesn't happen, maybe once a week or so and when it does. It will do it like 3 times in 2 hours. The phone doesn't do it anywhere else except for at my work. I think it's a tower/network issue.


    Sent from my iPhone 6 using Tapatalk
    03-20-2015 12:10 AM
  4. diggity's Avatar
    Question for those having signal drops: Are you using a case? If so, have you tried removing the case to see if signal improves? I've had several cases over the past few years that have negative impact on signal, particularly in areas where signal is not all that great in the first place. Most of the problem cases for me were aluminum, or partially made with aluminum.
    03-20-2015 12:26 PM
  5. TechMaster269's Avatar
    iPhone 6 sucks
    03-20-2015 12:29 PM
  6. zerog46's Avatar
    iPhone 6 sucks
    Thanks for the input. Without it we might not ever be able to find a fix.
    TwitchyPuppy likes this.
    03-20-2015 03:10 PM
  7. dictoresno's Avatar
    Question for those having signal drops: Are you using a case? If so, have you tried removing the case to see if signal improves? I've had several cases over the past few years that have negative impact on signal, particularly in areas where signal is not all that great in the first place. Most of the problem cases for me were aluminum, or partially made with aluminum.
    I never use aluminium cases, only TPU and I still have the issue on occasion.


    Sent from my iPad using Tapatalk
    03-20-2015 08:44 PM
  8. Dragos Paun1's Avatar
    Turning off the 4G work for us. Whenever traveling to other countries in EU my wife lost the signal -> No Service. At home it worked well because there is a 4G network. After switching off 4G she has a stable signal => my 5S does not have the problem so it must be something in the 6.

    Thanks for the post and the help!!
    09-15-2015 03:15 PM
  9. TwitchyPuppy's Avatar
    I had this issue with my 5S and it turned out it was defective so thet replaced it.

    Sent from my ME173X using Tapatalk
    09-16-2015 04:29 PM
  10. thanks59300's Avatar
    When u say set up as new do u mean use new name etc. or use same name and email as if you were upgrading a phone? Still kind of confused when told set up as new in this respect. Worry about contacts and messages and pictures if use whole new identity. I realize instructions say back up first but wouldn't I need original name to retrieve contacts etc?
    04-24-2016 03:52 AM
  11. Ledsteplin's Avatar
    When u say set up as new do u mean use new name etc. or use same name and email as if you were upgrading a phone? Still kind of confused when told set up as new in this respect. Worry about contacts and messages and pictures if use whole new identity. I realize instructions say back up first but wouldn't I need original name to retrieve contacts etc?
    Set up as a new phone. Same account. But not from a back up. Start fresh.
    04-24-2016 05:21 PM
61 123

Similar Threads

  1. iOS 8.1 Carrier Settings
    By iTechHead in forum iOS 8
    Replies: 33
    Last Post: 02-14-2015, 06:57 PM
  2. Any iPhone 6 Owners Have Otterbox Cases Yet?
    By murtzjaffer in forum iPhone 6
    Replies: 44
    Last Post: 11-06-2014, 08:29 PM
  3. How do I do an iPhone 5 master reset?
    By rihellokittyiphone in forum iPhone 5
    Replies: 1
    Last Post: 10-20-2014, 04:13 PM
  4. Replies: 0
    Last Post: 10-20-2014, 03:51 PM
  5. Replies: 0
    Last Post: 10-20-2014, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD