1. reversalagent's Avatar
    I picked up an iPhone 6 (regular) and am having a rather peculiar issue.

    I have a 2013 Toyota Prius with stock radio system. With my prior phone (moto x), I could play music, take/receive phone calls, read text messages through the bluetooth in the car. With the iPhone, I have paired it to the car system, but something seems wrong.

    I can play music through the Music app, but pocketcast has no output. I can see the information on the screen, the timer progressing, but hear absolutely nothing.

    Then, with phone calls, the individual on the other end can hear me, but I can never hear them until I switch the bluetooth over to the the phone and off of the car system. When someone calls me, on the car screen it shows my number and not the person calling.
    I have deleted and re-paired the phone and the system numerous times and it is the same outcome each time.

    I have an iPad Air also (all under same Apple account) and do not think this would be any relation to the issue, but I am truly stumped.

    Does anyone have any suggestions/help?
    09-29-2014 10:22 AM
  2. Just_Me_D's Avatar
    I found the this below information via Toyota's bluetooth pairing instructional site.

    If your Toyota is equipped with the Display Audio - be sure to always plug the iPhone USB cable into the iPhone, and into your vehicle's USB console port.

    Source: How to Pair an iPhone
    09-29-2014 10:28 AM
  3. reversalagent's Avatar
    Thanks for the reply. Maybe I am just not completely understanding, but why would I need the lightning cable to fully take advantage of audio features? Is this a limitation of the bluetooth profiles apple supports in the iPhone?
    09-29-2014 01:37 PM
  4. Mwanahabari's Avatar
    My bluetooth doesn't work properly at all. The phone rings but I can't hear the person on the line. Very disappointing as every phone for last 10 years have worked fine.
    09-29-2014 07:40 PM
  5. tlo07's Avatar
    My Bluetooth is borked too. I can get the call to connect but about 30 seconds in flips back to my SiriusXM but doesn't disconnect the call. It worked flawlessly on my 5s.

    Sent from my iPad using Tapatalk HD
    09-29-2014 10:10 PM
  6. reversalagent's Avatar
    Not trying to bump my thread but I tried with the Lightning connector and it makes not difference. It will play music, but as soon as I try and connect with Bluetooth, the screen just shows I am trying to call someone yet, I never did nor does it let me get out of it.
    Something is not right and who knows when this will be addressed.
    I have just come back to an iPhone and this is not boding well for a transition.
    09-29-2014 10:32 PM
  7. 1caz's Avatar
    I was having the same issue with the bluetooth, I could stream music but all the calls drop from my radio and back to my iphone 6, and the same with my own number showing when someone calls me. I found a couple of articles today, which indicated that the fix is by "Reset All Settings" in the phone will take care of the issue, since I don't have any thing in the icloud drive (which is affected by this reset, due to another bug) I did the "Reset All Settings", now the bluetooth works the way it suppose to when I get a call in my car. Do a quick google search and see if it will be good for you, due to the icloud drive being wipe-out.
    Just_Me_D likes this.
    10-01-2014 08:57 PM
  8. Just_Me_D's Avatar
    Thanks for the reply. Maybe I am just not completely understanding, but why would I need the lightning cable to fully take advantage of audio features? Is this a limitation of the bluetooth profiles apple supports in the iPhone?
    With some vehicle hands-free systems, text and email alert notifications will not be heard via the vehicle's speakers without the USB/lightning cable plugged in. Why? I have no idea...
    10-01-2014 09:24 PM
  9. Just_Me_D's Avatar
    My bluetooth doesn't work properly at all. The phone rings but I can't hear the person on the line. Very disappointing as every phone for last 10 years have worked fine.
    What have you done in an attempt to correct the issue? Sometimes, just deleting the device from the vehicle's hands-free device listing and vice versa, and then reconfiguring the hands-free connection usually fixes the problem.
    10-01-2014 09:26 PM
  10. mikep72's Avatar
    Anyone with iPhone 6 Bluetooth Issues in their car, this worked for me (Cadillac ATS - Cadillac CUE) and a few of my friends (Chevy, Subaru, Acura and Honda) that had issues...

    1) Log out of icloud on the iphone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
    2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
    3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
    4) Delete iphone from car memory
    5) Restart phone
    6) Pair to car/headset as normal
    7) Log back into icloud to use icloud features
    10-01-2014 10:05 PM
  11. alokeprasad's Avatar
    I have a 2010 Prius. I used my iPhone 5 for hands-free phone calls without any problems.

    With my iPhone 6+, I can pair the phone to the car but cannot place outgoing calls or receive incoming calls hands-free. The phone's Settings-Bluetooth screen shows the device is connected to the car.

    There are threads on the Apple forum of others having similar problems w iOS 8 and their cars.

    https://discussions.apple.com/thread/6560795
    https://discussions.apple.com/thread/6544947
    10-05-2014 01:51 PM
  12. Mwanahabari's Avatar
    Anyone with iPhone 6 Bluetooth Issues in their car, this worked for me (Cadillac ATS - Cadillac CUE) and a few of my friends (Chevy, Subaru, Acura and Honda) that had issues...

    1) Log out of icloud on the iphone – SETTINGS, ICLOUD, SIGN OUT (AT BOTTOM)
    2) Delete car/headset from iphone – SETTINGS, BLUETOOTH, SELECT DEVICE, FORGET THIS DEVICE
    3) Reset network connections – SETTINGS, GENERAL, RESET, RESET NETWORK SETTINGS
    4) Delete iphone from car memory
    5) Restart phone
    6) Pair to car/headset as normal
    7) Log back into icloud to use icloud features
    I followed these instructions and it fixed the issue (temporarily) but deleted all the saved wifi logins which is inconvenient for me as I had them saved from different countries. However, when I tried my bluetooth again, it didn't work.
    So essentially, you'd have to do that EVERY time you want to use Bluetooth which isn't going to happen. Apple needs to fix this asap.
    10-05-2014 01:57 PM
  13. noaim's Avatar
    I have a 2013 rav 4 and it connects and works fine. Only thing I noticed is music doesn't auto play like it did with the 5s
    10-05-2014 06:46 PM
  14. BMW fone's Avatar
    Same problem with my new iPhone 6 and BMW. My iPhone 5/iOS 7 worked perfectly with the BMW. Apple tech support had me try various resets and restores, but they would either not work or work for a short period. The last tech thought it might be related to the iOS 8 family share implementation (even if not used) interaction with iCloud, which is why the recommendation is to pair after deleting your iCloud account and then signing back into iCloud. In my case, my wife and I used the same iCloud account so we could share contacts and calendar. After I switched her to her own iCloud, and re-paired, I have been working properly for two days. I don’t know if that permanently fixed the problem but I have run out of options other than my old bluetooth earpiece. Since this is such a common problem, you would have to think Apple will issue an update fairly soon.
    10-05-2014 09:05 PM

Similar Threads

  1. Car Mounts............. What are you using?
    By kilofoxtrot in forum iPhone 6 Plus
    Replies: 93
    Last Post: 01-14-2016, 07:51 AM
  2. Replies: 2
    Last Post: 09-29-2014, 11:28 AM
  3. Replies: 1
    Last Post: 09-29-2014, 11:01 AM
  4. Sorry everyone, no more downgrading from iOS 8 back to iOS 7
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-29-2014, 10:12 AM
  5. This durable case and holster combo for your iPhone 5/5S is 75% off today!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-29-2014, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD