1. blasted11's Avatar
    I was getting between 30-40 Mbs down on my iPhone 5 over LTE and now with my 6 I'm getting less than 10...
    Anyone else having this problem?
    09-26-2014 02:44 PM
  2. Just_Me_D's Avatar
    Have you contacted AT&T to see if they are having network-related problems with LTE or if there's a carrier update for your iPhone 6?
    09-26-2014 02:51 PM
  3. blasted11's Avatar
    calling now...

    *edit*
    well of course they suggested resetting network settings,which I had already done.That had actually solved my slow wifi download speeds, but not the LTE. I just tried it again and got about 5 mbs down. That's terrible. They couldn't find any problems that may be affecting me and I'm not being throttled so they put in a "ticket" and they'll get back to me. Wonder if it's a problem with the phone itself....
    Only good thing is that she sees that I have been using less than 1 gb of data per month while on the old "unlimited" plan I've had for a long time,so I'm switching over to a 1gb family share plan for now and saving about $40 - $50 on my bill.
    Last edited by blasted11; 09-26-2014 at 04:13 PM.
    09-26-2014 03:22 PM
  4. GibMcFragger's Avatar
    Yikes. That sucks. I can't speak for AT&T as I am in Canada, but I have been pulling about 89Mbit down on Rogers. That being said, it could just be that the already bogged AT&T network is now even slower due to all the new iPhone activations. Give it a bit and see if speeds return to normal. If not, then start to worry.
    09-27-2014 02:01 AM
  5. natalieeegood's Avatar
    I was getting between 30-40 Mbs down on my iPhone 5 over LTE and now with my 6 I'm getting less than 10...
    Anyone else having this problem?
    You're lucky youre getting at least 10. The highest I've got is 0.31

    They told me it's something with the phone because it wouldn't be the service. My sister also has the 6 and we are on the same plan. She was able to get 30 while sitting right next to me, I pulled a 0.27... I'm going to have to go to Apple tomorrow I guess
    10-04-2014 10:56 PM
  6. Derrick4Real's Avatar
    could simply be the result of a whole lot more people on your LTE network now than before. I went from a 4s on 3G to LTE on the iphone 6. That's one more guy using the network.
    10-05-2014 05:56 AM
  7. swampbaby's Avatar
    These are my AT&T LTE speeds tested at various dates and times and in various locations around town. Are these speeds normal? I was under the impression that LTE was supposed to be I dunno.....FASTER than 3G. What happened to all this PR about AT&T investing billions into the backhaul of the network and improving things.


    ATT very slow LTE download speed-image.jpg
    ATT very slow LTE download speed-image.jpg
    10-07-2014 03:13 PM
  8. sau124's Avatar
    Coincidence - I called up AT&T CSR this morning about the same issue. I was told that there is a switch b/w LTE and 4G and somehow I was on the 4G network and that was causing the problem and once I restart it should fix the issue. I restarted the iPhone and my LTE speed was still around 4 down so I asked AT&T to open a case. I live in NYC so there might be some network congestion but again that shouldn't happen all day long.

    I strongly recommend asking them to officially open a case to investigate the situation, this way they might be able to confirm if it is the network around your neighborhood or something wrong with the setup or the hardware itself.
    10-07-2014 05:01 PM

Similar Threads

  1. Iphone 6 Earpiece Volume Very Low?
    By RescueEMT911 in forum iPhone 6
    Replies: 61
    Last Post: 05-24-2017, 02:47 AM
  2. unlimited is not really unlimited on the ATT
    By Chris Cook5 in forum AT&T
    Replies: 3
    Last Post: 09-26-2014, 08:36 PM
  3. Forced update download of iOS
    By gordol in forum iOS 8
    Replies: 3
    Last Post: 09-26-2014, 04:08 PM
  4. Replies: 1
    Last Post: 09-25-2014, 07:25 PM
  5. Why won't iCloud Drive download?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 09-25-2014, 04:51 PM
LINK TO POST COPIED TO CLIPBOARD