1. Smort's Avatar
    About a month ago, I noticed my 6+ screen would go dark after 2-1/2 minutes, despite having auto-lock set to 5 minutes. I reset my phone a couple of weeks ago due to another issue, have the latest update, but the auto-lock still times out after 2-1/2 minutes. I changed the setting to 2 minutes, and timed it -- the screen went dark after 1 minute. It's not a big deal, the phone works fine in every other way -- just slightly annoying.

    Anyone else see this?
    04-10-2016 12:42 PM
  2. MaxSmarties's Avatar
    very strange indeed.
    On my iPhone the auto-lock time is correct.
    04-10-2016 02:08 PM
  3. Ledsteplin's Avatar
    I never have mine set over 1 minute. Doing so will drain your battery. But testing, it's correct.
    04-10-2016 03:20 PM
  4. MaxSmarties's Avatar
    I keep it set at 2 minutes.
    04-11-2016 02:41 AM

Similar Threads

  1. Overheating issues 9.3.1
    By Bold9780_white in forum iPhone 6s Plus
    Replies: 9
    Last Post: 04-17-2016, 01:23 PM
  2. 9.3.1 Proximity Sensor issues?
    By TLD1 in forum iOS 9
    Replies: 8
    Last Post: 04-14-2016, 12:57 AM
  3. Forum issue
    By Sherry_B in forum Site Feedback & Help
    Replies: 9
    Last Post: 04-12-2016, 01:48 PM
  4. Found an iPhone and it's locked. How can I find out who the owner is?
    By iMore Question in forum General Apple News & Discussion
    Replies: 23
    Last Post: 04-12-2016, 01:20 PM
  5. Game Center issue
    By dominicaf in forum iPhone 5s
    Replies: 0
    Last Post: 04-10-2016, 08:22 AM
LINK TO POST COPIED TO CLIPBOARD