1. Evilguppy's Avatar
    When I go into emails and turn the phone sideways for landscape mode I no longer see that format where I had the split screen with the origin of the emails on the left side and the message body on the right side.
    Now it's only the message body, like it does on the iPhone 6 or on older iPhones.
    What is causing this and how do I fix it?
    05-13-2015 10:38 AM
  2. Just_Me_D's Avatar
    Try rebooting your iPhone.
    05-13-2015 10:47 AM
  3. Evilguppy's Avatar
    Try rebooting your iPhone.
    I did, it didn't help.
    I'll probably have to head to the Genius Bar when I get back in town... The rest of the phone is working flawlessly, though.
    05-13-2015 06:00 PM
  4. Just_Me_D's Avatar
    I did, it didn't help.
    I'll probably have to head to the Genius Bar when I get back in town... The rest of the phone is working flawlessly, though.
    I'm sorry that's happening, but I can't get my iPhone 6 Plus to replicate the problem, and believe me, I've tried. The only other than I can suggest is to go to Settings - General - Reset and then select "Reset All Settings" to take all native "settings" back to their native state. Don't confuse it with "Erase All Contents and Settings".....
    Evilguppy likes this.
    05-13-2015 06:17 PM
  5. anon(153966)'s Avatar
    Do you have the screen in standard mode or zoomed mode? Maybe that's the issue...
    Evilguppy and Just_Me_D like this.
    05-13-2015 07:34 PM
  6. Evilguppy's Avatar
    Do you have the screen in standard mode or zoomed mode? Maybe that's the issue...
    Ooh... That's it!!! I do have it in zoomed mode because my eyesight is terrible.
    Ok, I guess I'll put up with that, then, because I love the zoomed mode, lol.
    Thank you so much!
    05-13-2015 07:51 PM
  7. Bigeric23's Avatar
    I'm not seeing this issue, either.
    05-13-2015 07:52 PM

Similar Threads

  1. How can I disable Zoom mode at the lock screen?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 05-13-2015, 07:43 AM
  2. Replies: 2
    Last Post: 05-05-2015, 08:58 AM
  3. Replies: 1
    Last Post: 05-05-2015, 08:08 AM
  4. Replies: 1
    Last Post: 05-05-2015, 08:06 AM
  5. How to enable grayscale mode on your Apple Watch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 05-02-2015, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD