1. anon(4698833)'s Avatar
    So after updating firmware yesterday to 8.2...i noticed a weird action when trying to take a picture in the messages app. When I clicked "Take a Picture", the typing area and submit field remained on the screen when the camera pulled up, which blocked the "use" button after taking a picture, rendering it impossible to use.

    It happened once, and I reset the device and it stopped...but again today, it happened again...I tried closing messages and reopening it, which didn't work, tried putting the phone to sleep and waking it again and that didn't work, so finally had to reset the device again, which did work (and after 5 hours, it's still working fine). I did not think to take a screen shot, so when/if it does it again, I'll do that.

    Wife has not experienced that, and her iPhone 6 was updated at the same time mine was.

    Anyone else experiencing this? I'm not quite ready to do a restore so I figured I'd put a feeler out to see if anyone else is having the same issue or if this is one of those random things that happen to a small group of people.
    03-10-2015 01:42 PM
  2. xoxojess's Avatar
    I haven't had this issue. I've done the "Take Photo or Video" feature a few times today from within Messages and it worked properly.

    I hope you get it figured out Sean!
    03-10-2015 01:50 PM
  3. warcraftWidow's Avatar
    Just tried it and it was working correctly for me.
    03-10-2015 01:59 PM
  4. iEd's Avatar
    No issues here so far.

    Sent from my iPhone using Tapatalk
    03-10-2015 02:07 PM
  5. BreakingKayfabe's Avatar
    Exact same thing happened to me once on 8.1.3 and I just closed Messages.app and it worked fine after that.

    I don't really use that feature much though so I can't say whether it would happen repeatedly.
    03-10-2015 02:26 PM
  6. LVMHgirl's Avatar
    Mine has actually done that a few times but I just re-booted each time without thinking too much about it until I read your post. Working fine right now but you also reminded me that sometimes in iMessage when deleting a message, the trash can is nowhere to found and I just re-boot then as well.

    Must be a random iMessage glitch.
    03-18-2015 06:22 PM
  7. anon(4698833)'s Avatar
    Has not done it again since the initial thread was made and the device was reset thankfully...chalk it up to random bugginess at worst!
    LVMHgirl likes this.
    03-18-2015 06:32 PM

Similar Threads

  1. Replies: 3
    Last Post: 03-21-2015, 05:45 AM
  2. Google Calendar finally lands on the iPhone
    By iMore.com in forum iMore.com News Discussion & Contests
    Replies: 16
    Last Post: 03-14-2015, 06:05 PM
  3. Replies: 2
    Last Post: 03-10-2015, 01:47 PM
  4. Replies: 1
    Last Post: 03-10-2015, 01:27 PM
  5. Replies: 2
    Last Post: 03-10-2015, 11:06 AM