1. Omer San Gabriel's Avatar
    I just purchased my iPhone 6+ yesterday, before I upgrade it to 8.1.3 i don't have this issue. After I update I noticed that the Wi-Fi disconnects when the phone is locked/sleeping. It is sometimes intermittent even when i'm using it. How do I fix this? Please help.
    Last edited by Omer San Gabriel; 02-07-2015 at 08:50 AM.
    02-07-2015 08:30 AM
  2. Just_Me_D's Avatar
    I don't know because I've yet to experience any issues related to Wi-Fi while using my iPhone 6 Plus running iOS 8.1.3 and I didn't have any Wi-Fi issues before the latest update. You can try any of the following I help resolve the issue:

    1. Reboot your router
    2. Go to Settings - General - Reset and then select "Reset Network Settings".
    3. Change the channel/frequency on your Wi-Fi router/AP.
    4. Restore your device and set it up as new.
    5. Make a Genius Bar appointment with the nearest Apple Store to have them diagnose the problem for you.
    mayralovato699 likes this.
    02-07-2015 08:36 AM
  3. Omer San Gabriel's Avatar
    I don't know because I've yet to experience any issues related to Wi-Fi while using my iPhone 6 Plus running iOS 8.1.3 and I didn't have any Wi-Fi issues before the latest update. You can try any of the following I help resolve the issue:

    1. Reboot your router
    2. Go to Settings - General - Reset and then select "Reset Network Settings".
    3. Change the channel/frequency on your Wi-Fi router/AP.
    4. Restore your device and set it up as new.
    5. Make a Genius Bar appointment with the nearest Apple Store to have them diagnose the problem for you.
    Is there a setting about what will the phone do when you locked it? Because if I lock my phone the wi-fi connectivity turns off
    02-07-2015 08:39 AM
  4. kch50428's Avatar
    Wifi isn't really asleep...it's in a 'hot standby' mode... It's not a bug... Its a feature designed to make battery use longer. The phone will use wifi when it needs to when it appears to be asleep.
    BreakingKayfabe and joann1020 like this.
    02-07-2015 08:54 AM
  5. Omer San Gabriel's Avatar
    Wifi isn't really asleep...it's in a 'hot standby' mode... It's not a bug... Its a feature designed to make battery use longer. The phone will use wifi when it needs to when it appears to be asleep.
    problem is i don't receive notifications.
    02-07-2015 09:08 AM
  6. BreakingKayfabe's Avatar
    Wifi isn't really asleep...it's in a 'hot standby' mode... It's not a bug... Its a feature designed to make battery use longer. The phone will use wifi when it needs to when it appears to be asleep.
    Yup. This has been the case since the first iPhone.

    problem is i don't receive notifications.
    That's not an issue of Wifi going into a hot standby mode. You most likely have an issue with PUSH in general. Even if your Wifi was completely turned off while it was asleep, it doesn't make it an excuse for the phone to not receive notifications when it has full access to cellular data.
    02-07-2015 01:21 PM
  7. Soeasy's Avatar
    You most likely have an issue with PUSH in general.
    I am having this problem. I have all my email accts set to PUSH, but the email app I find tat I must open the mail app to have emails show-up.

    Because of this I added the GMail app and now the MS Outlook app and don't have the same issues with those apps. Emails come straight through.

    I almost NEVER use my i6's proprietary email app anymore.
    02-08-2015 12:53 PM
  8. Pushy Chau's Avatar
    But the issue is re-entring the wifi username & password every time I get the phone out of sleep mode. Thats bugging
    08-17-2015 12:45 PM
  9. John Yester's Avatar
    Is your router setup to boot devices after a certain time?
    08-17-2015 01:39 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-06-2015, 07:41 PM
  2. Replies: 3
    Last Post: 02-06-2015, 04:41 PM
  3. Replies: 1
    Last Post: 02-06-2015, 09:28 AM
  4. Sci-fi shooter Midnight Star launching worldwide for the iPhone and iPad
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-05-2015, 10:40 AM
  5. Replies: 0
    Last Post: 02-05-2015, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD