1. Wildo6882's Avatar
    So I just got my 6 Plus up and running over the weekend. I can't for the life of me get my visual voicemail to work at all. If I click on the voicemail button it just goes to the AT&T voicemail and I can't do anything. Anyone have any clue what to do?
    01-27-2015 10:34 PM
  2. fatfury's Avatar
    Try to restart your iPhone. Should activate


    Sent from my Space Gray iPhone from a galaxy far far away using Tapatalk
    01-27-2015 10:42 PM
  3. SeanHRCC's Avatar
    I've heard that Verizon models being used on Tmobile and AT&T have problems with visual voicemail...was yours a Verizon model?
    01-27-2015 10:44 PM
  4. Wildo6882's Avatar
    Its an AT&T model. I'll do a reboot. Never had an issue when I had my 5S. Went through some other phones in the meantime so it isn't the same SIM card. I'll try a reboot and report back.
    01-27-2015 11:04 PM
  5. Wildo6882's Avatar
    Just tried a reboot and it still goes straight to some message that says: "welcome to AT&T voicemail- we need more information from you." But there isn't any new information to give. Guess a call to AT&T tomorrow is in order.
    01-27-2015 11:13 PM
  6. Wildo6882's Avatar
    AT&T got it working for me over the phone.
    01-28-2015 07:33 PM
  7. Cleveland's Avatar
    Just tried a reboot and it still goes straight to some message that says: "welcome to AT&T voicemail- we need more information from you." But there isn't any new information to give. Guess a call to AT&T tomorrow is in order.
    Sometimes you can fix this issue simply by resetting your voicemail password via automated system or website thru your carrier and then it prompts you to set it up when you touch it and I'm on AT&T as well, as worked for me 9/10 x's only one time have I ever had to call
    Wildo6882 likes this.
    01-30-2015 01:37 PM
  8. Wildo6882's Avatar
    Sometimes you can fix this issue simply by resetting your voicemail password via automated system or website thru your carrier and then it prompts you to set it up when you touch it and I'm on AT&T as well, as worked for me 9/10 x's only one time have I ever had to call
    When I called that's what they did. I had to walk through those steps and it works now. At least I know if it happens again how to fix it.
    Cleveland likes this.
    01-30-2015 01:48 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-07-2015, 07:40 PM
  2. Jail breaking or not
    By Brandonlowsklow in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 8
    Last Post: 02-03-2015, 02:52 AM
  3. Why won't my sound bar work in the new update (iPhone 4s)?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-2015, 06:14 PM
  4. Replies: 1
    Last Post: 01-27-2015, 05:54 PM
LINK TO POST COPIED TO CLIPBOARD